Jump to content

All Activity

This stream auto-updates

  1. Yesterday
  2. @Gennaro Sindaco luci a parte, il tuo sistema apricancello deve continuare. Intanto vedi di far funzionare il telecomando, poi si penserà alle luci. Quando metti e mani al circuito, segui la pista del pin 1 e vedi se va diretta verso le luci.
  3. Vinzu86

    Rumore servofreno

    Oggi ho spostato la cuffia per mettere a giorno il pistone. Pare che il rumore sia generato dallo scorrere di quest'ultimo all'interno della guarnizione in gomma nera. Ho dato una ripulita e spruzzato WD40 quanto basta. Per ora il rumore è rientrato...speriamo bene...stava diventando fastidioso.
  4. Grazie mille del benvenuto. Sto leggendo un po' il forum e la sezione 4G in attesa di trovare la A6 giusta e di presentarvela. Non vedo l'ora!
  5. Cosi si spiegherebbe perché lo spinotto é cablato solo con tre pin
  6. Fatto.....stesso risultato. Una cosa simile mi è successo quando ho montato il comando luci con la selezione "auto" che quando accendevo i fari la scritta auto non si illuminava di rosso come Come ho fatto la codifica se accendo io i fari si illumina....ovviamente quando sta su auto si fa arancione. Forse il pin 2 va collegato dove dovrebbe con la codifica fatta. Forse l' illuminazione la gestisce stesso la pulsantiera. Parlo da profano
  7. Prova effetuata. Pin 1 e 4 nessuna accensione
  8. zatopik

    Olio cambio manuale

    Avevo guardato anch'io un po' in giro per prendere un equivalente, Ma non è semplice perché non ti dice se è un gl 4 o gl 5, è un 75w-80 sicuramente, che dovrebbe corrispondere è il castrol 75w-80 v fe che da come specifica vw 5253 che sono i numeri che stanno in mezzo al codice g052539a2, ma se vai a vedere gli oli x manuale vw ci sono almeno 4 codici diversi. Se sbagli olio stai presto a rovinare gli ingranaggi o i sincronizzatori, io non ti so spiegare bene, ma un gl 4 messo al posto di un gl5 o viceversa può arrivare a cementare l acciaio degli ingranaggi o corrodere il bronzo dei sincronizzatori, devi essere sicuro di cosa ci devi mettere. Non vale il discorso che il gl5 copre anche il gl4 perché fatto dopo, no hanno additivi diversi in base si materiali e le pressioni che ci sono in un cambio, ecco perché ho preferito spendere 33 € al litro e prendere olio originale.
  9. Allego foto. Quindi alimento il pin n°1 .....se non esplode vi faccio sapere che succede
  10. Non metto in dubbio lo schema ed i cablaggi Audi. Avranno strappato il filo nella rimozione del componente.
  11. il mistero dei "3 fili vs. 4 fili" rimane evidente... boh. Son proprio curioso di vedere come va a finire. come dicevo sopra, il mistero rimane: 3 fili del connettore originale usato (come dichiara Gennaro), vs. 4 fili dello schema elisawin (proposto da Amico250). entrambi riferiti all'anno produzione 2011. boh.
  12. secondo me il vag non serve. (anzi, col vag probabilmente si crea del danno: attivando qualche bit "homelink installed", la rete di bordo "va a cercare" la centralina-trasmittente, quella da montare nella calandra. Nel tuo caso non ce l'hai -e non ti serve, visto che usi il tuo telecomando-. Attivando col vag, in teoria scatta errore in diagnosi "no signal-no communication"...) secondo me i tastini si illuminano con il semplice collegamento positivo e negativo. il positivo che esce dalla 09 (cioe' il pin 1 sul tastierino), per logica verra' "regolato" come intensita', in base al segnale PWM proveniente dal potenziometro della manopola luci che ci ha descritto amico250. Per logica, quel segnale PWM arriva dentro la 09 attraverso la rete can-bus , e poi la centralina 09 -e le altre che comandano dei tasti, come le centraline in portiera- emetteranno il positivo regolato, verso tutti i tastini del cruscotto. I led di illuminazione del tastierino in discussione, in teoria reagiranno al pari di tutte le altre illuminazioni del cruscotto: si puo' alzare o abbassare l'intensità dell'illuminazione. Ricordo che anni fa esistevano dei tastini finti, a scopo decorativo (dove ci sono tappi ciechi, puoi mettere un logo, oppure il geko, e saranno illuminati all'accensione dei fari). quei tastini non richiedevano l'uso del vag. per analogia con quei tastini finti, secondo me le illuminazioni non sono sotto diagnosi, non richiedono attivazioni vag. Bisogna provare, con molta pazienza.
  13. bene. allora il problema di illuminare i tastini homelink e' risolto. (speriamo). in pratica, il positivo che comanda l'illuminazione dei tastini della plafoniera va collegato al pin 1 del tastierino homelink (e va collegato pure il negativo, ovviamente). Poi Gennaro potra' divertirsi a isolare i tastini (cioe' distaccarli dal circuito can-bus), e sui tasti stessi andra' a collegare in parallelo il suo vecchio telecomando. (che verra' nascosto nella plafo stessa, o al di sopra della plafo, nel cielo. vale la pena avvolgere i lteleocmand ocon la gommapiuma, per evitare che si possa muovere e vada a sbattere, facendo rumore
  14. Eccomi...non pensavo di dare tutto questo fastidio. Io ho acquistato la plaffoniera completa perché in concessionaria i tastini non erano più fornibili quindi vi dico che il connettore e la sua cablatura è originale perché mi é arrivata completa di spinotti con i cavi tagliati. Quindi come ho potuto capire devo istallare i tasti homelink e col vag attivarli per far accendere i tasti? Poi isolo i tasti di comando per fare l'accrocco su un telecomando apricancello? O posso fare diversamente per illuminare i tasti?
  15. @zatopik il ricambio a ragione di esistere se devi fare una revisione al cambio e lo disassembli. Il mio cambio ha 333.000 km e non presenta le anomalie che avevi tu. Comunque anch'io sono tentato da tempo di cambiarlo. L'olio invecchia per forza e perde le sue caratteristiche. La sostituzione non può che portare benefici. Il prezzo non è un problema. Autodoc vende l'olio con medesime caratteristiche a meno della metà.
  16. Il ricambio è del 2011 e lo schema è anche per il 2011. Quel ricambio è staro montato su tutte la A4 dal 2008 al 2015. Direi che lo schema lo segue. Il B490 è sicuro che è il positivo dei vari tasti, ma è un segnale in PWM, comandato dal regolatore nel devioluci. Ma non è sempre diretto alle luci. Mi sembra che nelle portiere va in centralina e non ai singoli tasti
  17. Last week
  18. zatopik

    Olio cambio manuale

    La macchina ha 245mila km, la mattina soprattutto in inverno sentivi la prima è seconda dure a entrare, soprattutto la seconda estate e inverno uguale è successo di faticare a trovarla, inoltre tutte retro compresa all inserimento sentivi come gracchiare, adesso sono molto più leggere a entrare, la seconda che era la peggiore ora è uguale alle altre. Insomma una differenza sentita già uscendo dal l'officina, il meccanico che l'ha cambiato mi ha detto che si vedeva proprio che l'olio era ormai bruttissimo, il suo colore è giallo, un giallo vivo, quello vecchio era color arancio quasi marrone. Si costa un po', ma lo cambi 1 volta o 2 nella vita della macchina, e poi in Audi dicono che non va sostituito, perché allora lo producono come ricambio?
  19. prova a guardare qualche altro schema, dove sia presente un tasto qualsiasi. (un tastino a caso del cruscotto, es. sbrinamento lunotto, oppure i tastini della plafoniera, insomma un qualcosa che venga illuminato all'accensione dei fari). io NON ho elisawin e quindi non riesco a fare questa ricerca. vedi se esiste il B490, in tutti gli schemi, riferiti a qualsiasi tastino. Sarebbe la conferma che quel collegamento e' l'illuminazione.
  20. il positivo del pin 5 potrebbe anche non essere necessario per illuminare i tastini (il pin 5 potrebbe alimentare solamente il chip sulla scheda, che emette 3 differenti segnali bus, quando si premono i tastini). il pin 4 e' il negativo e va per forza collegato. Per esclusione, il positivo della illuminazione dei tastini dovrebbe essere il pin 1 (che e' un positivo semplice, senza bus, osservando il disegno del 29 agosto). Bisogna incrociare le dita e provare. Mi resta sempre un dubbio: nello spinotto del ricambio usato, non c'e nessun filo al pin 1. Come mai?? (il tastierino e' un pezzo originale, con spinotto originale. Perche' ha solo 3 fili?? E nello schema ci sono invece 4 fili ??). Forse quel ricambio usato segue un altro schema?? E noi ci siamo basati sullo schema sbagliato?? sarebbe una beffa, abbiamo passato ore a spremerci le meningi, per niente!!
  21. Spiega cosa senti di diverso
  22. @g.guly certo che se usi l'auto solo per andare al bar, non scaldi i freni e la vernice non avrà problemi.
  23. @gian1972 hai proprio ragione. Quindi il colllehamento B490 è l'illuminazione di tutti i tasti e lucine varie, regolate dal potenziometro del devioluci. Quindi al pin 1, se dai 12V, si accende quulcosa. Dire che ol 4 e il 5 vanno comunque collegati per alimentare la tastiera. Bisogna fare un po di prove. Se così fosse, poi basterebbe collegarsi al B490 che arriva in plafoniera.
  24. no. il pin 1 del tastierino va alla j519 = centralina 09 col vag, che e' la rete di bordo = comanda le luci esterne e luci abitacolo, comanda i tergicristalli, ecc. Ecco perche' ho pensato che il pin 1 riceva il contatto (positivo) che accende i led del tastierino (per logica, i tastini saranno illuminati quando accendi i fari, cosi come il resto delle luci cruscotto). la gateway e' un'altra cosa = J533 nei disegni = centralina 19 col vag. proviamo a esaminare questo link, vediamo se ci salta fuori qualcosa di utile = si vede il "giro" che fa il segnale lin-bus e can-bus (il link e' in inglese, ho letto al volo, ci ho capito poco, devo tradurre con calma). A prima vista, il link non dice nulla per illuminazione tastini homelink. https://www.manualslib.com/manual/1618807/Audi-A5.html?page=45 alla peggio, io proverei a dare un positivo sul pin 1, e negativo sul pin 4. Vediamo se i tastini si illuminano, o se invece si "frigge" tutto.
  1. Load more activity
×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.