Jump to content

Alex121

Utente Registrato
  • Content Count

    37
  • Joined

  • Last visited

  • Days Won

    1

Alex121 last won the day on February 20 2020

Alex121 had the most liked content!

Community Reputation

7 Neutro

About Alex121

  • Rank
    Newbie

Informazioni Personali

  • Name
    Alessandro
  • Provincia
    Palermo
  • Nationality
  • Auto
    Golf6

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @amico250 va bene magari prima di fare un circuito alternativo proverò a cambiare il selettore, tanto non costa neanche molto grazie del consiglio 👍
  2. Si mi sa che non li supporta.. ho staccato il vag, ho fatto in giro e poi niente errore in diagnosi :( Grazie del consiglio proverò a chiedere magari dove si parla più nello specifico di questo modello Grazie sei stato molto d'aiuto :)
  3. @gian1972 ciao 👋 ho fatto la codifica e poi controllando gli errori non esce nulla. Aspetto un altro po' vediamo cosa succede magari tenendo di più la macchina accesa . Non è che si esce così spesso :( Per gli schemi elettrici non trovo nulla in rete sai darmi qualche link magari? Grazie e buona serata
  4. Grazie sei stato veramente molto esauriente :) Appena ho un po' di tempo provo a fare come mi hai detto. Sperando che sia attivabile con questa centralina.. certo la cosa più complicata è passare i fili. 😏 Per gli schemi cerco su internet Grazie tante 👍👍👍
  5. Ciao cari amici da un po' vorrei mettere i faretti fendinebbia alla mia Golf visto che percorro molta strada a sera inoltrata. :) Vorrei fare un lavoro pulito quindi vorrei mettere i faretti con griglia completa e cambiare il devio luci per attivare e disattivare, soltanto che non so se la centralina supporta la codifica. Vorrei sapere come muovermi per passare i fili o se già sono passati. La centralina è un 1k0937084D col vag nella 09 trovo un byte dove è possibile attivare i fendinebbia. Cercando su internet ho visto che per molti questa centralina non va bene . E bisognerebbe cambia
  6. Credo di sì.. dovrebbe essere come il mio. Ho scaricato v9 loader da lì ho rifleshato il cavo e selezionato quale versione avrei installato.. io ho messo la versione in italiano non il 20.1 (quella tua insomma) . Scaricando v9 loader devi vedere le versioni che dispone. All interno del programma trovi tante versioni del vcds. Puoi usare quelle, solo quelle . Spero di essere stato chiaro😬 per qualsiasi cosa dimmi 👍
  7. Ciao avrai messo in funzione il cavo mentre avevi la connessione dati attiva. Puoi vedere se è possibile refleshare io cavo. Tutto dipende dal chip che c'è sul cavo
  8. Ciao ragazzi avrei una questione da risolvere un po' complicata 😞 Tempo fa ho preso un autoradio per golf 6 della Junsun lo so che è roba cinese e ovviamente non sono chissàche ma devo dire che funziona bene. L'unica cosa che non riesco a fare e riuscire a collegare la radio col lo schermo del telefono. C'è un applicazione Easy connect ma dopo che riconosce il dispositivo si blocca. Avete qualche idea ?
  9. Ciao @fabiov allora se hai scaricato tutta la cartella devi prima assicurarti che il cavo può essere rifleshato.. è un piccolo programmi dentro la cartella. Adesso non ricordo bene la procedura ma prima devi riscrivere il cavo , e devi inserire i dati di quello che devi riscrivere dopo tipo 18.0 ENG o italiano Dopodiché devi installare il vag con la versione che hai deciso prima . Poi l'ho collegato all auto e tutto ha ripreso a funzionare. Ovviamente non devi far aggiornare il cavo da solo. fammi sapere se hai risolto ciao
  10. Ciao sono riuscito a flashare il cavo scaricando il loader v9 e adesso funziona correttamente grazie soprattutto a @gian1972 e @Cla73m
  11. Non riesco a caricare foto per via della dimensione massima da rispettare sul forum :( ma comunque sul cavo c'è scritto hex-v2. Dual-k & Can
  12. Sto utilizzando la versione 19.6 in Italiano con Windows 10 . Fino a poco tempo fa funzionava tutto correttamente.. il programma per flashare che sto utilizzando è loader v9 L'unica cosa che è cambiata adesso è il numero seriale ora metto qualche foto del cavo
  13. Ho provato a flashare il cavo ma dopo quando installo il programma mi dice sempre che è invalido Però me lo fa flashare nonostante questo Windows Defender si mette di mezzo
  14. Grazie per la tua risposta, io sono benissimo che non ho mai collegato la presa con wifi o internet attivo.. può essere che si sia aggiornato in background magari.. trovo molte discussioni a riguardo ma niente di concreto purtroppo :(
  15. Ciao ragazzi ho cercato qualcosa sul forum ma non trovo niente a riguardo.. vi spiego qual'e' il mio problema. Allora ho provato ad accedere con il vcds sull'auto ma mi dice che il numero di serie e' invalido o non autorizzato. non ho usato il cavo ccon internet acceso, ho provato ad installare tutto d'accapo ma nulla. continua a non connettersi. se provo a salvare i dati senza collegare la porta alla presa di diagnosi dell'auto , sulla finestra mi trova tutto ma mi dice interfaccia non connessa, se la collego mi dice interfaccia non trovata. potter aiutarmi? grazie a tutti
×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.