Jump to content

vcds numero serie invalido


Recommended Posts

Ciao ragazzi ho cercato qualcosa sul forum ma non trovo niente a riguardo.. vi spiego qual'e' il mio problema.  Allora ho provato ad accedere con il vcds sull'auto ma mi dice che il numero di serie e' invalido o non autorizzato. non ho usato il cavo ccon internet acceso, ho provato ad installare tutto d'accapo ma nulla. continua a non connettersi. se provo a salvare i dati senza collegare la porta alla presa di diagnosi dell'auto , sulla finestra mi trova tutto ma mi dice interfaccia non connessa, se la collego mi dice interfaccia non trovata.

potter aiutarmi? grazie a tutti 

Link to post
Share on other sites

Vuoi essere protagonista con AUDINSIDE?

Please login or register to see this quote.

a prima vista, si e' "fritto" il cavo, a causa del collegamento internet  (i vag comprati in rete per 20-30-50-70 euro, sono tutte copie pirata , e la casa madre Ross-tech appena se ne accorge li disattiva).

Ecco perche' non bisogna mai avere il collegamento internet attivo, mentre si usa il vag. (Occhio al wi-fi...).

se il tuo cavo e' di ultima generazione (= chip interno di ultima generazione), si puo' flashare (cioe' ri-scriverci dentro il seriale), utilizzando il software "Loader" (di solito fornito insieme al vag).  Chiedi dettagli al tuo venditore, di cavi sprogrammati  lui ne avra' gia affrontati a decine. Se e' un venditore serio, ti aiuta.

se ho capito bene,  quel software carica il seriale craccato, e consente al cavo di tornare a funzionare, superando le barriere di protezione anti-pirateria inventate da ross-tech.

fai altre ricerche, io non ho dimestichezza con gli ultimi vag usciti sul mercato e potrei avere scritto info imprecise (io uso una versione molto vecchia, e mi basta).

Link to post
Share on other sites

Grazie per la tua risposta, io sono benissimo che non ho mai collegato la presa con wifi o internet attivo.. può essere che si sia aggiornato in background magari..  trovo molte discussioni a riguardo ma niente di concreto purtroppo :(

Link to post
Share on other sites

Ho provato a flashare il cavo ma dopo quando installo il programma mi dice sempre che è invalido 

Però me lo fa flashare nonostante questo Windows Defender si mette di mezzo

Link to post
Share on other sites

Please login or register to see this quote.

cominciamo dall'inizio: devi fornirci i dati precisi., cosi gli utenti piu esperti potranno aiutarti:

quale versione del vag stai utilizzando? con quale lingua?

e quale versione di windows? 

e per flashare cosa stai usando? e quale file hai caricato nel chip del cavo? (ci vuole un crack del seriale, mi pare: il cavo deve avere il medesimo numero seriale del software. Ho die ricordi molto lontani ne ltempo, non mi occupo piu di grane del vag da moltissimi anni).

una mia ipotesi, solo per ragionare: magari non hai caricato i driver giusti per il tuo cavo?

Con versioni vecchie di windows e del vag, ricordo che a volte usciva fuori questo problema dei driver (ma si va indietro di 10 anni...).

per il discorso "defender che si mette in mezzo", le istruzioni del vag dicono di disattivare l'antivirus, al momento di installare il vag...  (e bisogna disattivare anche la rete internet, come già detto).

Sei sicuro di avere seguito con precisione TUTTE le istruzioni??

Edited by gian1972
Link to post
Share on other sites

Sto utilizzando la versione 19.6 in Italiano con Windows 10 . Fino a poco tempo fa funzionava tutto correttamente.. il programma per flashare che sto utilizzando è loader v9 

L'unica cosa che è cambiata adesso è il numero seriale ora metto qualche foto del cavo 

Edited by Alex121
Link to post
Share on other sites

Non riesco a caricare foto per via della dimensione massima da rispettare sul forum :(  ma comunque sul cavo c'è scritto hex-v2. Dual-k & Can 

Link to post
Share on other sites
  • 2 weeks later...
  • 1 month later...

Please login or register to see this quote.

Ciao @Alex121, anche io ho il tuo stesso problema ma con versione 17.8.

Mi diresti come hai fatto? Potrei provare anche io con questo Loader v9?

Grazie

Link to post
Share on other sites
×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.