Jump to content

Aggiornamento hex-v2


Erik75
 Share

Recommended Posts

Ciao a tutti i partecipanti al sito , avrei una domanda ma porvi!!! Ho attualmente in mio possesso un hex-v2 che funziona con la versione VCDS ITT 19.6.1 e vorrei aggiornarlo per poter usare l'ultima versione del software ; il mio cavo a la versione 1.96 del firmware e 0x44 hardware ; se mi collego alla macchina riesco ad aggiornarlo? oppure lasciando cosi comè firmware e hardware posso comunque usare l'ultima versione del software? grazie in anticipo Erik

Please login or register to see this attachment.

Please login or register to see this attachment.

Da quello che ho letto , ma non ne sono certo per poter usare l'ultima versione software bisogna avere 0x46 giusto?

Link to comment
Share on other sites

Vuoi essere protagonista con AUDINSIDE?

Devi usare il loader kolimer 9.2, all'interno del pacchetto c'e' un programmino VAGCOM_EEWRITELAN.EXE, devi usare questo con il cavo collegato alla macchina con il quadro acceso, selezioni lingua ITALIANO e fai partire il flash, dura meno di 1 minuto e fa lui in automatico, io l'ho comunque usato con la versione del VCDS 20.4 ITA, perde spesso la licenza, quindi sono ritornato alla versione 19.6.2 

  • Mi Piace 2

5a3f60526a4ec_Senzatitolo-1.thumb.png.b888643f88eda964814b0fcf48717122.png

Link to comment
Share on other sites

  • 4 months later...

buonasera allora io ho la versione vcds 18.9.1 col cavo funzionante su una Q3 del 2015. Spesso devo flashare il cavo e riprende a funzionare.

ho due domande spesso entrando nelle centraline ora compare un mess che dice  che mancano i file ROD   (cosa sono)?

posso passare ad una versione del programma più recente ?

da dove posso scaricare la versione piu recente?

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.