Jump to content

Chiusura specchi retrovisori su Audi Q3 MY2016


tigerq3
 Share

Recommended Posts

Ciao,
finalmente lunedì è arrivata la mia Q3 2.0 TDI MY2016 e ad oggi ho già eseguito senza problemi i seguenti retrofit:

1) Attivazione menu green
2) Modifica logo su schermo RMC Concert
3) Oil Temp / Boost Temp
4) Modifica logo su schermo colore coockpit
5) Indicatori strumenti stile S o RS
6) Numero segnalazioni indicatori direzione



Il retrofit per cui tenevo di più cioè chiusura specchi retrovisori non riesco ad attivarla, nonostante abbia tutti i requisiti per farlo.
Uso un cavo VSCD 15.7 e la procedura usata è la seguente:
Driver Door (42)
Coding (07)
Long coding Byte 4
Bit 6 a 1 invece che 0
La modifica non viene accettata, cioè se modifico il codice 00011100 in 01011100 il sistema riporta il bit 6 a 0 nuovamente.

Qualcuno ha provato sui nuovi modelli questo retrofit ? Qualche suggerimento da esperti VAG ?!

Grazie, Ricc

Link to comment
Share on other sites

sara' mica il cavo tarocco, che non salva le codifiche?? (tutti i vag comprati in rete, per 50 euro, sono cloni, copie pirata, e quindi possono presentare bug o grane varie. il cavo originale costa 400-500 dollari americani). 

riesci a provare un altro cavo? che ne so, hai un amico che abita vicino a te,  che usa un'altra versione del vag?

il problema di non salvare le codifiche succedeva su modelli di vag piu vecchi, tipo 11.2 o 12.10 (che erano versioni beta, incomplete).

e' veramene un genio chi ha deciso di fare una copia pirata di una versione beta... che per definizione e' ancora da sviluppare e completare!!

Edited by cpdA3
  • Mi Piace 1

Ciao. Paolo

Link to comment
Share on other sites

cpdA3 se leggi bene ho gia effettuato diversi retrofit Long Coding senza problemi. Il cavo è una delle ultime versioni (15.7) e funziona bene.

Comunque ho un cavo 11.11 di riserva che proverò ad usare per maggiore sicurezza

Ricc

Edited by tigerq3
Link to comment
Share on other sites

Si possono richiudersi, sono quindi motorizzati. Lo vedi anche dal long code sopra con i bit 2,3 e 4 abilitati.

Ricc

Edited by tigerq3
Link to comment
Share on other sites

Please login or register to see this quote.

si ho visto che hai gia fatto altre codifiche, ma questo non e' una "garanzia" per escludere che ci sia un bug o altre grane (files mancanti, ecc) nel tuo vag.

nei forum si legge che alcuni vag non entrano in alcune centraline, ma funzionano benissimo nelle altre centraline. misteri della tecnica (o piu ragionevolmente: misteri della copia pirata)

in pratica, fino a quando non attivi una specifica routine, diciamo un  comando "XKY" (una sigla generica, totalmente inventata), va tutto bene, il vag risponde ai comandi, fa tutte le impostazioni ecc.

poi ad un certo punto gli chiedi l'operazione XKY e il vag si pianta (perche per eseguire quel comando il vag cerca uno specifco file di software, e magari nella copia pirata quel file non e' stata copiato bene, opure c'e un reindirizzamento a un altro file che manca del tutto, ecc ecc, e il vag si pianta).

allora (incaxxato nero) chiudi il vag, lo riapri e fai una qualsiasi operazione differente da XKY, e il vag torna a funzionare bene.

riprovi a fare la codifica XKY, e si pianta di nuovo. potrebbe essere il tuo caso: il tuo cavo non dialoga bene con la driver door, ma dialoga bene con altre centraline.

e' una spiegazione a spanne, spero di essere riuscito a spiegare il meccanismo generale (non ho mai fatto il programmatore)

Edited by cpdA3

Ciao. Paolo

Link to comment
Share on other sites

Purtroppo succede anche a me, ma anche in singoli bit!

es. bit 3 canale adattamento 4 della centralina 09 provato mille volte non si toglie, vado in officina, VCDS originale,  tolto subito.

Per contro in altri casi a furia di insistere..

Es. metto il bit 0 byte 03 mi sembra per TMPS su centralina 17 esco e si toglie. Spengo quadro riaccendo riprovo, al terzo tentativo rimane... Boh, :mad: la Cina...

Per il resto ho fatto molte codifiche e anche test senza problemi!!

  • Mi Piace 1

Il mio furgone di lusso :cool:

Link to comment
Share on other sites

bene, ringrazio Ardiinc, che con la sua esperienza personale da' una conferma alla mia "teoria".

con i vag clone, ci sono a volte dei "misteri" inspiegabili, che portano problemi reali.

Ciao. Paolo

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.