Jump to content

diversi errori vag


ovi1988
 Share

Recommended Posts

dopo una scansione con il vag mi rimangono vari errori , confido nel vostro aiuto :

1)     Address 55: Headlight Range       Labels: 8K0-907-357.clb
Control Module Part Number: 8K0 907 357 B
  Component and/or Version: Dynamische LWR  H01 0010
           Software Coding: 0000004
            Work Shop Code: WSC 02145 785 00200
                      VCID: 348DA41F97343FB2113669-8060
1 Fault Found:

02988 - Left-Hand/Right-Hand Traffic Switchover Active 
            000 -  -  - MIL ON
             Freeze Frame:
                    Fault Status: 11100000
                    Fault Priority: 7
                    Fault Frequency: 1
                    Reset counter: 206
                    Mileage: 156136 km
                    Time Indication: 0
                    Date: 2016.03.22
                    Time: 14:06:12

Please login or register to see this image.

2) 

 Address 19: CAN Gateway       Labels: 8T0-907-468.clb
Control Module Part Number: 8T0 907 468 K    HW: 8T0 907 468 K
  Component and/or Version: GW-BEM 4CAN-M H09 0092
           Software Coding: 000303
            Work Shop Code: WSC 02399 823 56573
                      VCID: 4973E5EBE0B6925A52E070-801C
1 Fault Found:

03041 - Energy Management Active 
            000 -  - 
             Freeze Frame:
                    Fault Status: 01100000
                    Fault Priority: 7
                    Fault Frequency: 2
                    Reset counter: 206
                    Mileage: 156136 km
                    Time Indication: 0
                    Date: 2016.03.22
                    Time: 14:33:00

3) 

 Address 47: Sound System       Labels: 8T0-035-223-ASM.clb
Control Module Part Number: 8T0 035 223 AD    HW: 8T0 035 223 G
  Component and/or Version: DSP STD       H08 0300
           Software Coding: 010101
            Work Shop Code: WSC 02399 823 56573
                      VCID: 7005680FA3AC8392355E85-8024
1 Fault Found:

02247 - Subwoofer (R148/R157) 
            011 - Open Circuit
             Freeze Frame:
                    Fault Status: 01101011
                    Fault Priority: 5
                    Fault Frequency: 1
                    Reset counter: 206
                    Mileage: 156136 km
                    Time Indication: 0
                    Date: 2016.03.22
                    Time: 15:13:12

             Freeze Frame:
                    Voltage: 11.40 V 
                    Temperature: 31.0°C
                    Bin. Bits: 00000011

4) 

    Address 01: Engine       Labels: 03L-906-022-CAG.clb
Control Module Part Number: 03L 906 022 B    HW: 03L 906 022 B
  Component and/or Version: R4 2,0L EDC   H01 3210
           Software Coding: 0104002C18072118
            Work Shop Code: WSC 99999 1023 2097151
              ASAM Dataset: EV_ECM20TDI03L906022B A01014 (AU48)
                       ROD: EV_ECM20TDI03L906022B.rod
                      VCID: 24AD545F27D467328156D9-8070
1 Fault Found:

5337 - Intake Manifold Flap Position Sensor (Bank 1) 
          P2015 00 [039] - Implausible Signal
          Not Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 2
                    Fault Frequency: 1
                    Mileage: 156136 km
                    Date: 2016.03.22
                    Time: 14:41:08


Readiness: 0 0 0 0 1 

5) 

 Address 15: Airbags       Labels: 8K0-959-655.clb
Control Module Part Number: 8K0 959 655 B    HW: 8K0 959 655 B
  Component and/or Version: AirbagVW-AU10 H26 0410
           Software Coding: 30343434363030303030554A304C384B3053
            Work Shop Code: WSC 02145 785 00200
              ASAM Dataset: EV_AirbaECUVWAUDI010 A02007 (AU48)
                       ROD: EV_AirbaECUVWAUDI010_AU48.rod
                      VCID: 3C9D8E3FBF643FF2D966C1-8068
2 Faults Found:

9438747 - Igniter for Seat Belt Tensioner; Driver's Side 
             B1006 1B [137] - Resistance Too High
          MIL ON - Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 2
                    Fault Frequency: 1
                    Mileage: 156226 km
                    Date: 2016.03.25
                    Time: 20:02:32

9439003 - Igniter for Seat Belt Tensioner; Passenger's Side 
             B1007 1B [137] - Resistance Too High
          MIL ON - Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 2
                    Fault Frequency: 1
                    Mileage: 156226 km
                    Date: 2016.03.25
                    Time: 20:02:32
 

Edited by Spacepepe
sistemato foto
Link to comment
Share on other sites

Cavolo sembra una macchina da rottamare! Eh eh eh!

Scherzi a parte!

Il primo significa che hai la modalità dei fari estero attiva. Disattiva take modalità e scompare!

Io secondo che la gateway ha attivato la modalità risparmio energetico per preservare la carica della batteria che poteva scaricarsi

Io terzi che il subwoofer non è collegato, prova a controllare il fusibile e collegamenti. Hai fatto qualche Retrofit per caso?

Il quarto è il solito errore della valvola del collettore di aspirazione se è un motore più piccolo di un 2.7 altrimenti è sempre parlato stessa valvola ma della bancata uno! Si risolve sostituendo il collettore di aspirazione poiché originale tale valvola non viene fornita se ricordo bene. Potresti provare a pulirla!

Nell'airbag invece ci sono i tensionatori delle cinture di davanti che non funzionano bene poiché la resistenza restituisce un valore troppo elevato.

  • Mi Piace 1

AUDI&AUDINSIDE4EVER!!!

Link to comment
Share on other sites

Gentilissimo pitty , però se potresti darmi delle indicazioni più precise ti sarei grato . Per quanto riguarda i fari , dove devo mettere la mani x disattivare take modalità ?

Link to comment
Share on other sites

Per disattivare tale modalità la trovi sotto la sezione CAR poi illuminazione esterna e poi adattamento fari e metti su off. Se non hai tale opzione la devi disattivare tramite vag. Gai degli screenshot della 55 xchè non ricordo a memoria il byte ed il bit!

Per la batteria cancella l'errore è non puoi fare altro. Controlla se compare nuovamente e controlla lo stato di carica della batteria, la sua vita o se c'è qualche assorbimento.

Per gli altri fammi sapere cosa scopri!

AUDI&AUDINSIDE4EVER!!!

Link to comment
Share on other sites

Adattamento fari disattivata , la batteria è quasi e 50% .

Per quanto riguarda il subwoofer , dovrei trovare il suo fusibile guardando sul coperchio della fusibiliera ?

Link to comment
Share on other sites

fai un ciclo di carica della batteria. vedi se riprende forza, mi pare molto bassa!!

(andrai incontro ad altre noie, con la batteria "mezza scarica". Alcune centraline fanno un po' i capricci, con spie random e altre menate).

 

in alcune audi, il subwoofer e' posizionato sopra il ruotino di scorta (e il sub va smontato dal suo alloggiamento, per accedere al ruotino ecc).

magari si e' solo sfilato (o ossidato) il connettore del sub. hai messo le mani "la' sotto", nel bagagliaio, di recente??

se hai staccato il cavo, magari con uno strattone maldestro, per la fretta, senza accorgerti di nulla, la diagnosi rileva l'errore.

controlla sul fondo del bagagliaio, infila bene il connettore del sub nella sua sede, poi cancelli l'errore, e probabilemnte non si ripresenta piu!

Edited by cpdA3

Ciao. Paolo

Link to comment
Share on other sites

no, direi proprio di no, il sub li' non c'e'.... io mi riferivo a questo:

Please login or register to see this link.

E il connettore a cui ni riferivo e' il pezzo num. 2 nel disegno.

Ma la tua a4 monta evidentemente un subwoofer differente, forse nel fianchetto sinistro, nel rack apposito che  raccoglie tutti i componenti MMi (ampli, tuner ecc).

(oppure il sub non ce l'hai mai avuto, ma per errore hai cliccato qualcosa nel vag per attivarlo??).

attendi i pareri di chi e' piu esperto.

Edited by cpdA3

Ciao. Paolo

Link to comment
Share on other sites

Più che altro sta nel panello sopra ..

Please login or register to see this image.

Edited by MIKINSIDE 84
Ridimensionamento foto
Link to comment
Share on other sites

miiii! tu hai una berlina...

io sono partito a testa bassa, sicuro di parlare della avant...

scusami.

 

l'idea di controllare il connettore del sub comunque resta valida. magari si e' sfilato per le vibrazioni, o si e' ossidato, oppure l'hai strattonato senza accorgerti, mentre  facevi passare altri cavi (se per ipotesi hai fatto dei retrofit di recente e hai lavorato in quel punto).

 

Edited by cpdA3

Ciao. Paolo

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.