Jump to content

Retrofit side assist ! Help


ponga
 Share

Recommended Posts

 in questi giorni ho provato da solo a fare il retrofit side assist , dopo aver passato tutti i fili ( rompendo anche un po le scatole al boss ), dopo la codifica mi trovo sul fis la scritta side al momento non disponibile ... Ho fatto una scansione con il vag e ho questo errore...

cosa vuol dire ? Dove ho sbagliato ??

 

Please login or register to see this image.

Edited by Marcodriver
ridotto foto. x vederle a grandezza naturale basta cliccare sopra
Link to comment
Share on other sites

Correggetemi se sbaglio....ma da quello ke leggo sembra ci sia un voltaggio superiore a quello richiesto....nn è ke x caso hai preso la 12v da dove nn dovevi e quindi nn gli arriva a dovere??? Ciao fammi sapere

  • Mi Piace 1
Link to comment
Share on other sites

Antonio, l' ho fatto anche io il retrofit side appena adesso, ma a me tutto ok... eri abbastanza certo che le due centraline side erano ok??  non so perchè ma mi puzza di svampata...  

Link to comment
Share on other sites

Boh quando le prendi usate è un rebus ... 

Settimana prox passerò dal plujet garage e sicuramente troverà la soluzione !!!

 

sperem

Edited by ponga
Link to comment
Share on other sites

ho cercato "VAG Error 00447" e mi esce questo:

Fault Location:
Function Limitation Due to Over-Voltage - Upper Limit Exceeded - Intermittent

Possible Cause:
Malfunction Indicator Lamp (MIL)(K83) active.

Fuse(s).
Wiring/Connector(s).
Supply Voltage high.
Battery faulty.
Generator faulty.

Possible Solutions:
Check/Replace Fuse(s).
Check/Replace all faulty Wiring/Connector(s).
Read Measuring Value Blocks (MVB).
Check Supply Voltage.
Check/Replace Battery.
Check/Replace Generator.
 
Leggendo le possibili cause, oltre ai cablaggi (come giustamente suggerisce Plujet), potrebbe essere "colpa" della batteria, o del regolatore di tensione dell'alternatore.
Edited by cpdA3

Ciao. Paolo

Link to comment
Share on other sites

Mi metto in lista d attesa e aspetto il boss !!

Gli unici pin dove potrei aver sbagliato sono quelli che alimentano i Led specchi poiché ho spinellato per far passare il cablaggio nello specchio ... 

 

La batteria la escludo L ho cambiata un mese fa in audi, L alternatore anche ... 

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.