Jump to content

Codifiche Vag A3 2004/05


bmw_andr
 Share

Recommended Posts

Ciao ragazzi un mio collega ha un A3 ed io avendo il vag mi sono collegato x attivarlo un po di funzioni....ma quando mi sono collegato nn mi fa accedere ai singoli moduli come faccio di solito x esempio x la mia macchina (a4 b8) a me da vere e proprie tendine con dove poter scegliere...qui invece mi da un sacco di codici binari e nn mi fa fare nnt e nn si capisce nnt...qualcuno di voi ha la lista funzionante x A3 del 2004/05? Ciao grazie

Edited by Spacepepe
spostata su posizione corretta
Link to comment
Share on other sites


verifica bene se la A3 e' 8P oppure 8L: quella sigla e' proprio scritta nel telaio.

nell'anno 2005 magari hanno immatricolato ancora alcuni veicoli serie 8L (magari avevano targa estera, ecc ecc).

se fosse una serie 8L, cioe' piu vecchia, allora ha centraline che possono supportare poche funzioni (e magari usano il codice binario anziche' il nostro "long coding". quindi tu non trovi i menu che conosci e usi abitualmente ... "xke mi da cose diverse dalle classiche codifiche".   

ma anche le prime 8P immesse sul mercato (anni 2004-2005) possono gestire pochi gadget, le centraline a bordo hanno pochi bytes di memoria: molte funzioni/attivazioni non esistevano, non sono inserite nel software (e col vag puoi solo mettere on/off le funzioni gia' presenti nel software, non puoi crearne ex-novo altre).

E' una mia spiegazione "a naso", magari imprecisa, ma il senso generale del discorso e' quello. conosco il vag da pochi mesi, ci ho studiato sopra un po', con curiosita, ma conosco un decimo delle sue potenzialita'. spero di non aver detto caxxate...

Comunque io ho una 8P anno 2006, e ti dico per certo che non posso attivare i fendi in sterzata, ne' i fendi sul coming leaving home.    non posso avere il needle sweep, non posso attivare l'hill hold assist, ne' modificare la durezza dello sterzo. (e molto altro che ora non ricordo. ci abbiamo guardato lo scorso natale con Roberto Z., un mio amico esperto di vag, mi ha spiegato mille cose, ma ora non ricordo tutto a memoria).

anche io ho trovato molte codifiche nei vari forum, le ho provate, ma con grande delusione ho verificato che oltre la meta' delle codifiche non funzionano, sulla mia carriola.  Sulle ultime 8P uscite (cioe' appena prima di cessare la produzione), quelle codifiche invece sono presenti di serie. Ho verificato con amici che hanno 8P del 2011-2012. (quindi le codifiche prese dai forum sono giuste).

semplicemente la mia A3 e' troppo vecchia, e non ha quei gadget nelle sue memorie, non riconosce quei comandi.

temo che anche tu, con A3 anno 2005, ti trovi nella stessa mia situazione. e non possiamo farci niente.

il vag -piu o meno aggiornato- non ha colpe, le uniche "responsabili" delle attivazioni sono le centraline di bordo.

Edited by cpdA3
  • Mi Piace 1

Ciao. Paolo

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.