Jump to content

Aiuto errore G40-G28 dopo distribuzione (RISOLTO)


Moro
 Share

Recommended Posts

Dopo aver fatto fare la distribuzione da meccanico,mi consegna la macchina dicendomi che si accende la spia candelette(lampeggia).

La spia lampeggia in accelerazione attorno hai 2000 giri motore in qualsiasi marcia.

Avendo rimappato l'auto un anno e mezzo fa,da noto mappatore VW Veronese(rimappato 2 golf + questa)mi dice che l'errore potrebbe essere causato dalla mappatura.....

Facendo la scansione degli errori con strumento del maccanico mi esce questo messaggio di errore:

Bancata 1:sensore CMP(G40),sensore di velocità motore (G28): correlazione errata

ho contattato il mappatore che mi ha assicurato che non è un problema di mappa,ma di messa

in fase....l'auto a parte il problema sopra descritto va bene.....

Link to comment
Share on other sites

Scusami se ci scherzo sopra però dici che a parte questo errore l'auto va bene! Hai detto niente!!!

Cmq sia ti confermo che la mappa non c'entra assolutamente nulla. (faccio anche io mappe!)

Quello è proprio un errore di messa in fase del motore ed infatti il sensore indicato da diagnosi indica che i giri motore non sono assolutamente corretti. Un consiglio che posso darti è anche quello di cambiare meccanico per la prox volta.

Inviato dal mio E5823 utilizzando Tapatalk

AUDI&AUDINSIDE4EVER!!!

Link to comment
Share on other sites

Aggiungo dicendo che esistono due sensori nel motore. Adesso non ricordo quale sia il tuo a memoria, però entrambi controllano tutto ciò! Considera che se i giri motore non vengono assolutamente letti il motore di spegne immediatamente anche mentre guidi!

Inviato dal mio E5823 utilizzando Tapatalk

Piccolo ot

Purtroppo ho riformattato io cellulare ragazzi!

Cmq sia firma tolta nuovamente!

AUDI&AUDINSIDE4EVER!!!

Link to comment
Share on other sites

Please login or register to see this quote.

grazie Pitty

si è quello che ha detto il mappatore.....

domani proverò a spiegargli che non è un problema di mappa.....

altrimenti mi tocca andare in audi x risolvere il problema.

Link to comment
Share on other sites

  • Super Mod

@Moro spero il tuo meccanico abbia un pò di buon senso e si assuma le sue responsabilità,cosa che al giorno d'oggi sembra essere cosa difficile......

Matteo è molto conosciuto nel suo campo,ho avuto modo di parlarci diverse volte,ed anche se non ho fatto lavori da lui,mi sembra veramente preparatissimo!!

Approfitto anche per dirti di non quotare il messaggio precedente,è vietato da regolamento,inoltre piuttosto che quotare,cosa che appesantisce la lettura del forum,cerca di usare i tag come ho fatto io su:smile1:

  • Mi Piace 1
Link to comment
Share on other sites

  • 2 weeks later...

risolto...

mi ha detto di aver rifatto la fase spostando di pochissimo l'albero a camme(dal momento che lampeggiava non ci dava di molto).

Devo dire che il meccanico è stato corretto e onesto.

  • Mi Piace 1
Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.