Jump to content

problemi calibrazione sensore sterzo [RISOLTO]


a4avaanti
 Share

Recommended Posts

Ciao ragazzi,

ho cambiato l'anello antagonista della mia audi perchè mi dava problemi con le frecce, alcune volte mettendo la freccia a destra si inseriva quella di sinistra.

L'ho sostituito con un'altro stesso codice 8k0953568G perchè ho l' acc

Quando l'ho montato mi è venuta fuori la spia esp e adaptive light.

Ho calibrato il sensore G85 e tutto ma l'errore è rimasto e mi dava che era difettato.Allora ho pensato fosse rotto ed ho rimontato il mio fino ad acquisto di un'altro.

Ma da allora non riesco più a calibrare il sensore G85 e le spie esp e adaptive light guasto non mi abbandonano.

Ho seguito la procedura per la calibrazione a quadro strumenti acceso:

entrare nella 16 girare di 30 gradi a destra o sinistra il volante e rimettere al centro.

entrare su codice di sicurezza ed inserire 40168 e fin qui tutto ok.

Poi vado su basic setting group 001 clicco go e mi da nella casella 1 SteerAng n.Init casella 2 -0.26° casella 3 il valore 100 e casella 4 N/A

Quando clicco sul tasto on/off/next  mi da nella casella 1 ERROR casella 2 group 001 casella 3 not e 4 available  e da li non ne vengo più fuori.

Ho provato più volte spegnendo e accendendo l'auto, il pc,il programma vag ma nulla.

Ho come errori:

Su 01: 
4327 - Function Restriction due to Faults in Other Modules
U1113 00 [039] - -
Not Confirmed - Tested Since Memory Clear

su 08:
01206 - Signal for Duration of Ignition Off Time
008 - Implausible Signal
su 09:
00466 - Control Module for Steering Column Electronics (J527)
013 - Check DTC Memory

su 013:

00778 - Steering Angle Sensor (G85)
013 - Check DTC Memory

01314 - Engine Control Module
013 - Check DTC Memory

01316 - ABS Control Module
013 - Check DTC Memory

su 016:
00778 - Steering Angle Sensor (G85)
014 - Defective

su 55:

00466 - Control Module for Steering Column Electronics (J527)
013 - Check DTC Memory - MIL ON

Grazie per l'aiuto

 

Link to comment
Share on other sites

ciao Roby come stai.

quello che è montato adesso e non riesco a calibrare è il mio anello e le leve che già avevo ma mi da comunque questo errore e non riesco a calibrarlo.

Prima di smontarlo funzionava, poi ho messo quello acquistato e mi dava difettato, allora o rimesso il mio e non ne vengo fuori.

 

Link to comment
Share on other sites

ciao,

hai fatto questa procedura alla lettera?, controlla con attenzione e facci sapere,  anche se a me è capitato che ho cambiato servosterzo e girando il volante mi ha dato errore abs e calibrazione sterzo errata, ho dovuto cambiare anello perchè si era rotto.

Please login or register to see this link.

Link to comment
Share on other sites

Hai provato a caricare il volante a fine cosa da un lato e dall'altro? A me facendo così e percorrendo qualche decina di metri poi mi ha fatto calibrare il volante accettandomi il valore a 0.0....poi magari sarà stato culo o suggestione

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.