Jump to content

Anomalia centralina motore...unico caso in europa (RISOLTO)


ilbebo
 Share

Recommended Posts

Ciao a tutti,

volevo condividere con voi quello che mi stà capitando da qualche settimana.

La mattina o comunque quando il è motore freddo, spesso mi capita che la mia A4 b8 del 2012 con 70.000km non parta riportandomi i seguenti messaggi di errore

Anomalia cambio: è possibili continuare

Freno di stazionamento (che non riesco a disinserire)

Controllo stabilità ESP anomalia, Vedi libretto uso e  manutenzione

devo provare un pò di volte a togliere la chiave e reinserirla e poi parte

l'ho portata da un amico che lavora in audi e nemmeno lui è riuscito a capire la causa ma pare non ci sia comunicazione tra le centraline, cercando il messaggio di errore nell'archivio audi non vi è traccia...pare il mio sia l'unico caso in europa :-( 

mi ha consigliato di portarla in audi e farla attaccare ad uno oscilloscopio sperando che si presenti il problema ma, prima di portarla volevo chiedere a voi se per caso a qualcuno è già capitato un problema simile

grazie mille

ciao

Link to comment
Share on other sites

ci sara un falso contatto da qualche parte, ma chissa dove... (e la tua definizione "l'unico caso in europa" mi spaventa un po'...)

magari e' il pulsante sul pedale del freno... dentro ha 2 contatti, quello classico per accendere gli stop, e un contatto con un segnale can-bus.

se fosse guasto, immaginiamo che una molletta interna resta "incantata" , la rete elettronica di bordo "non sente" quando premi il pedale del freno, in modo del tutto occcasionale/random (quindi nasce l'anomalia esp-abs, oppure non si disattiva il freno di stazionamento, oppure non ti lascia innestare le marce col cambio automatico ecc ecc).

e' un ragionamento a spanne, ma secondo me c'e' una logica di fondo. fai qualche prova col pedale freno, azionadolo ripetutamente, dando colpetti ecc, anziche girare piu volte la chiave. chissa' se trovi conferma alla mia teoria).

attenzione, le prove bisogna farle col veicolo fermo in garage, e NON mentre si circola in strada, ovvio!!

il pulsante di ricambio e' una cosa veramente banale, 15 euro in conce (anche meno, se prendi un ricambio generico, non marcato audi), ma che in passato ha creato molti problemi.

ripeto che e' solo una mia teoria, e' chiaro che senza vedere/provare la macchina, senza vedere i codici errore in scansione, si tira un po' a indovinare... e se il tuo amico che lavora in audi  (quindi ben esperto dei circuiti audi) non ha pensato a quel pulsante, forse sono io completamente fuori strada, con i miei ragionamenti balordi.

Edited by gian1972
  • Mi Piace 1
Link to comment
Share on other sites

A me lo ha fatto esattamente con le stesse modalità (a parte l'anomalia del cambio, ma io ho il manuale) dopo 15 giorni dall'acquisto (nel 2011). E' la centralina dell'ABS che era andata ...

  • Mi Piace 2
Link to comment
Share on other sites

  • 2 weeks later...

Ciao a tutti...

finalmente ho risolto il problema...e devo dire che mi è andata bene...pensavo molto peggio

si trattava di un relè, in non sono un grande esperto ma sul relè c'era il numero 645..in pratica quello generava una marea di errori sulla centralina motore

mi hanno detto che a volte dava errori sui tergi altre volte sugli specchietti laterali altre sul cambio ecc.

in sostanza il relè mi è costato 20€ la manodopera 200€...e quando mi hanno chiamato per comunicarmelo ho tirato un sospiro di sollievo

vi ringrazio tutti per l'interessamento e i consigli 

ciao ciao 

  • Mi Piace 1
Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.