Jump to content

Vag Test lacette fondo scala non funzionante


mauro - angie
 Share

Recommended Posts

Salve....
con il Vag volevo attivare il test delle lancette a fondo scala prima dell'accensione, bene, dopo aver fatto i passaggi descritti
non funziona, e non mi memorizza la modifica anche se me lo conferma, infatti ritornando alla schermata dei byte, si trova tutto com prima.

Please login or register to see this image.


A qualcuno è forse successa una cosa del genere ?

Link to comment
Share on other sites

il mio vag è ok perchè ho azzerato il service che era scaduto e resettato un errore che avevo tempo fà.

Semplicemente dopo aver attaccato il vag acceso il quadro e avviato il software ho fatto sia l'autoscan che selezionando manualmente,

poi andando nel canale 17 e sseguendo alla lettera tutta la procedura, mi dice che il coding è accettato, ma poi accendendo il quadro e mettendo in moto le lancette non fanno il test e ti dirò di più stamattina volevo eliminare il cicalino delle cinture di sicurezza xchè è fastidioso anche se per poco, bene non ci crederai

seguendo come descritto non si trova il byte e il bit di riferimento, Byte 03 -> Spuntare la casella “Seatbelt Warning active”." il tutto mi lascia un pò perplesso 

 

Edited by mauro - angie
Link to comment
Share on other sites

a spostarmi sopra si ma non ho flaggato, ma il byte successivo fa riferimento a cosa ? dopo aver flaggato sono uscito etornato alla finestra precedente , dato  DO IT  il quale mi dice che il coding è accettato, ma prob non salva

 

ok per il cicalino, domani pom proverò, non credevo ci fosse da aprire il menù

Rimozione cicalino cinture di sicurezza:

[17 – Instrument]
[Coding - 07] -> [ Long Coding Helper] ->
Byte 03 -> Spuntare la casella “Seatbelt Warning active”. 

 

Link to comment
Share on other sites

Devi flaggare il bit delle lancette, poi prima di uscire ti sposti con il cursore al byte successivo, ci clicchi sopra salvi (do it) e poi esci, prova, secondo me funziona

Se non trovi la voce "sealt belt....." dovresti avere un menù a tendina che devi aprire e ti esce la voce

startup_generic.thumb.png.30a71b4a6ec54d869fe218ba28129365.png

Link to comment
Share on other sites

Please login or register to see this quote.

Provato, ma  nada de nada, mi sono spostato sul byte successivo, ma niente non apre nessuna finestra per poter salvare, riguardo il cicalino ho trovato il meù a tendina, ho selezionato inactive, .....uguale  dopo l'uscita  e dato Do It, mi dice che il code è accettato si , ma non salva xchè no funziona.

 

Sarà mica da attivare qualche flag prima di fare la scansione delle centraline ?

 

Link to comment
Share on other sites

Spostandoti sul byte successivo non si deve aprire nessuna finestra. Come ti suggerivo, ti devi solo spostare con il cursore e cliccarci sopra, poi salvi ed esci. Hai fatto così? Perchè di solito quando non prende la codifica questo metodo funziona

Lo stesso x il cicalino cinture

startup_generic.thumb.png.30a71b4a6ec54d869fe218ba28129365.png

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.