Jump to content

incertezza fari.....


 Share

Recommended Posts

buonasera a tutti,spero di aver scritto nella sezione giusta,ho un problema con la mia a4 b8.....tra living home  coming home e cavo Vag ho fatto un'insalata.....dapprima volevo disattivare i fendinebbia quando aprivo l'auto di sera e fare in modo che si attivassero SOLTANTO i led anteriori....armato di cavo Vag ho cambiato alcuni settaggi che neanche ricordo ed ora non solo non si sono spenti i fendinebbia bensì insieme a loro ora si accendono led e fari anabbaglianti....chi mi da una mano?dove devo agire?

Link to comment
Share on other sites

  • Super Mod

Ekkite...lo sapevo 46.gif cerca almeno di ricordale la schermata in cui sei andato a fa ste modifiche e postale qui, magari qualcuno riconosce che c'è qualcosa di anomalo, qualche bit flaggato che non dovrebbe essere tale

Dovete SEMPRE salvare una scansione VAG prima di effettuare modifiche SE-MPRE

  • Mi Piace 2
Link to comment
Share on other sites

  • Super Mod

E' ma bisogna sapere qual è la centralina e il byte in cui sei andato a fare la modifica, io così, a memoria, non ricordo...magari aspettiamo qualche guru che ne sappia qualcosa in più e se lo ricorda, se no devo andare a controllare...

Link to comment
Share on other sites

  • Super Mod

Ah ok, quindi da quel che capisco ti è rimasto tutto come prima solo che in più si accendono gli anabbaglianti e, in teoria leggendo lo schema basta disabilitare il bit 2 e si dovrebbe disattivare l'accensione dei fari...e poi attivare solo il bit 4... maronn che casin :d1: ma mi sa che ci ho azzeccato...

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.