Jump to content

Funzioni radio mmi plus


Valerio
 Share

Recommended Posts

Ciao ,  il mio quesito: ho notato che il display della mia b9 non mostra le locandine delle emittenti radio, sia con il connect attivo che disattivo. Premetto che non ho radio dab e ho mmi plus. Su A4 e A5 in esposizione e anche su b9 di utenti del forum configurate come la mia cioè mmi plus senza dab , accendendo la radio si visualizzano le locandine delle stesse invece sulla mia soltanto un riquadro con la scritta FM. Problema minimo ma mi incuriosisce la cosa..... Grazie per le eventuali risposte 

Link to comment
Share on other sites

grazie ho già chiesto in privato a mum 121 , nella sua b9 funziona tutto regolarmente!!! Da mmi non c'è nessuna possibile attivazione, comunque aspetto eventuali consigli, forse si deve fare un aggiornamento in Audi 

  • Mi Piace 1
Link to comment
Share on other sites

Ho anch'io la tua stessa configurazione: mmi plus senza dab. Al momento posso dirti che non sempre le icone delle emittenti radio sono visualizzate. È come se a volte mancasse la connesdione: a volte non si vede nessun logo, a volte solo alcuni, di solito però è tutto ok.

A memoria non ricordo di aver fatto configurazioni particolari ma domani controllo e ti so dire.

"If everything seems under control, you're just not going fast enough"

Mario Andretti

Link to comment
Share on other sites

Grazie , un paio di giorni fa mi sono seduto dentro una A5 in esposizione , dentro identica alla b9 ho acceso la radio e .....mi è venuta questa mezza scimmia ?......finora mi è capitato con un paio di emittenti si vedere locandina del cd e titolo del brano in onda invece su A5 c'erano i loghi di tutte le emittenti 

Link to comment
Share on other sites

Ho controllato nei menù e c'è un'impostazione da fare per vedere i loghi delle radio. Ti riporto la sequenza. 

Dall'elenco delle radio ne selezioni una e poi premi il tasto in metallo a destra del rotellone dell'mmi.

Si apre il menu OPZIONI e selezioni la voce IMPOSTAZIONI RADIO.

Nel menu che ti appare selezioni la voce: Regioni per loghi stazioni radio.

A questo punto ti appare un elenco di stati. La prima opzione però è: Automatico. Il mio mmi è impostato su Automatico. 

Se hai già questa impostazione puoi provare a impostare direttamente Italia. 

Fammi sapere se risolvi o se ti serve altro. 

"If everything seems under control, you're just not going fast enough"

Mario Andretti

Link to comment
Share on other sites

Grazie molto gentile, purtroppo il mio menù é diverso non ho le opzioni di cui parli....??forse si deve effettuare un aggiornamento ? Allego foto per chiarezza

 

Please login or register to see this image.

Edited by Marcodriver
Ridotto foto a 400 px
Link to comment
Share on other sites

Sul mio è selezionata la voce: Informazioni ampliate stazione radio.

Prova a mettere la spunta su questa voce, mi sembra possa essere pertinente.

"If everything seems under control, you're just not going fast enough"

Mario Andretti

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.