Jump to content

dubbi e vag 12.12


bertoperto
 Share

Recommended Posts

Ho comprato un vag Ross tech 12.12 che uso con il software 12.12.3  alla partenza mi dice che il programma è datato e di aggiornarlo, però funziona bene lo stesso, ho scaricato per provare la 15.7.2 ma mi da il messaggio che avrebbe aggiornato il firmware del cavo anche senza connessione internet, io a quel punto non ho accettato.

Qualcuno di voi l'ha già provato? funziona altrettanto bene?

La mia bella mi comunica questo errore, penso si dovuto che ho delle leve acc codificate come cruise control , me lo confermate o devo preoccuparmi?

Wednesday,09,December,2015,21:35:01:33490
VCDS -- Windows Based VAG/VAS Emulator
VCDS Version: 12.12.3.0
Data version: 20140905

 

 

 

 

 

--------------------------------------------------------------------------------
--------------------------------------------------------------------------------

 


                Address 16: Steering wheel       Labels: 8K0-953-568.clb
Control Module Part Number: 8K0 953 568 G    HW: 8K0 953 568 G
  Component and/or Version: Lenks.Modul   H17 0014
           Software Coding: 000007
            Work Shop Code: WSC 06745 128 28888
                      VCID: 3E7548A3A9F567EEA91-806B
1 Fault Found:

 

01044 - Control Module Incorrectly Coded
            000 - -
             Freeze Frame:
                    Fault Status: 01100000
                    Fault Priority: 3
                    Fault Frequency: 1
                    Reset counter: 227
                    Mileage: 57366 km
                    Time Indication: 0
                    Date: 2015.12.09
                    Time: 21:33:11

 

 

Grazie e saluti

Link to comment
Share on other sites

Infatti, viene ben di più di quel prezzo.

Inviato dal mio LG-D855 utilizzando Tapatalk

Maledetta tastiera....

Ma forse si è capito comunque

[emoji16]

Inviato dal mio LG-D855 utilizzando Tapatalk

Link to comment
Share on other sites

Beata ignoranza......dopo aver visto nella baia cavi da 8 euro in su, pensavo di aver scelto giusto.

Comunque il mio 12.12 funziona bene con la 12.12.3 e me lo terrò stretto senza aggiornarlo.

Grazie di tutte le info.

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.