Jump to content

TASTIERA MM 3GI PLUS


omarkudsi92
 Share

Recommended Posts

Ciao a tutti,

Sto riscontrando un problema nella mia pulsantiera del mio MMI 3Gplus, ovvero il tasto TEL e NAV fanno fatica a farsi premere, come se fossero incollati con della colla fresca... eventualmente qualcuno sa se si possono smontare per ripulirli o mi devo rassegnare? Premetto che i tasti funzionano ma non si riescono a premere fluidamente come i tasti restanti... :crying:

Link to comment
Share on other sites

Togli la tastiera (è ad incastro quindi semplice da togliere), gli dai una soffiata con aria compressa (non troppo vicino) e magari gli spruzzi un pò di spray x contatti elettrici (che non sia troppo invasivo)

  • Mi Piace 1

startup_generic.thumb.png.30a71b4a6ec54d869fe218ba28129365.png

Link to comment
Share on other sites

La tastiera la puoi aprire completamente. Dopo averla sganciata come dice Marco ( prima stacchi la cuffia del cambio e poi i connettori della tastiera prima di estrarla ) ci sono una decina di viti. Le togli ed apri la tastiera. A quel punto vedi la natura del problema. Non è difficile !

  • Mi Piace 1
Link to comment
Share on other sites

  • 3 weeks later...

Grazie ragazzi, ma ho tolto la cuffia del cambio e la tastiera, ma non sono riuscito a togliere i connettori... non so se sono incastonati o semplicemente collegati a dei pin, ho paura di rompere qualcosa nel toglierli facendo forza... è normale che siano un po duri da scollegare? Mi riferisco al connettore principale e al freno a mano elettronico :)

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.