Jump to content

A4 Facelift - Autolivellamento bixeno


alpinpar
 Share

Recommended Posts

Ciao ragazzi,

domanda da stupido: prima quando accendevo i bixeno, si accendevano e facevano il movimento tipico di controllo e si posizionavano.

Adesso li accendo ma rimangono fissi non fanno piu il movimento iniziale!!!!! e se la metto in leggera salita sembra che il fascio luce rimanga alto........

Errori con il VAG non ce ne sono!!!!!

Link to comment
Share on other sites

  • Super Mod

Forse perchè hai attivato i fari in modità "guida a sinistra", si modifica nel menu car-setup...ma non ricordo bene la voce, domattina controllo e ti faccio sapere [emoji6]

Inviato dal mio iPhone 4 32gb utilizzando Tapatalk

Link to comment
Share on other sites

No ragazzi! Hi vissuto da aprile fino ad agosto in Inghilterra con la mia a4 e x legge giravo con fari adattamento all'estero attivo e il movimento lo facevano sempre. Quando non viene effettuato il test deve esserci x forza qualche problema. Vedi con più attenzione nella centralina degli xeno.

Sent from my C6603 using Tapatalk

AUDI&AUDINSIDE4EVER!!!

Link to comment
Share on other sites

Nlle facelift l'autlivellamento lo fà quando si entra nella 09......

se si entra da autoscan-gw installation list e si digita il clear degli errori, non lo fa (per pre facelift invece si)

spero di essere stato chiaro nella spiegazione:mad:

  • Mi Piace 1

AUDINSIDER 4ever

Plujet CAR

Link to comment
Share on other sites

L'adattamento iniziale (quando si accende l'auto) lo fa anche con la funzione disattivata su mmi poi però si bloccano (in caso si abbia afs rimane attiva comunque la regolazione laterale); lo so per certo perché tutti i santi giorni cavo la macchina da un garage con un muro di fronte noto il livellamento iniziale sia con funzione attiva che disattiva. Se non si muovono probabilmente c'è qualcosa che non va. Io ho l'afs però, non vorrei che incida.

sc7N5d.jpg

Link to comment
Share on other sites

Entra dentro la 09!

Non conosco le facelift, ma il grande plujet ha spiegato molto bene.

Però mi viene un dubbio, ma all'accensione non dovrebbe cmq farlo?

Sent from my C6603 using Tapatalk

AUDI&AUDINSIDE4EVER!!!

Link to comment
Share on other sites

Confermo che è tutto all'interno della 09. La differenza tra pre lift e facelift è che nella pre lift c'erano due sensori sugli ammortizzatori posteriori mentre la facelift ne ha uno. La pre lift regolava anche da fermò la facelift solo in viaggio. Se non fa il controllo all'accensione credo proprio che sia un problema della 09

Proverei a fare il punto zero col VAS. Magari risolvi

Inviato dal mio iPhone utilizzando Tapatalk

Link to comment
Share on other sites

Allora! Grazie per le risposte......

Ho controllato via vag e non mi da nessun errore....... ma quando la carico i fari puntano sempre in alto!!!!!!

Ho fatto anche la prova nella 09 facendo la scansione e guardando i fari fa il test autolivellamento..... quindi in teoria i motorini dei fari funzionano.......

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.