Jump to content

Errore 00457 centralina 08 [RISOLTO]


Recommended Posts

Ciao ragazzi

volevo segnalare di aver risolto il problema dell'errore 00457 - Control Module for Network (J519) quando si cambia la centralina clima 08

da pre a face da quando ho collegato il sensore umidità al pin 32 al connettore nero T32c della 46 confort è sparito l'errore

 

PRIMA DI COLLEGARE IL SENSORE

Address 08: Auto HVAC (J255)       Labels: None

   Part No SW: 8K1 820 043 F    HW: 8K1 820 043 F

   Component: KLIMA 1 ZONE  H02 W511 

   Revision: A1000000    Serial number: 01211020105047

   Coding: 3430000000

   Shop #: WSC 02729 823 28888

   VCID: 2B5EB0C64AD226460A7

 

1 Fault Found

00457 - Control Module for Network (J519)

            004 - No Signal/Communication

             Freeze Frame:

                    Fault Status: 01100100

                    Fault Priority: 6

                    Fault Frequency: 1

                    Reset counter: 51

                    Mileage: 118959 km

                    Time Indication: 0

                    Date: 2016.11.04

                    Time: 11:17:05

 

 DOPO AVER COLLEGATO IL SENSORE

Address 08: Auto HVAC (J255)       Labels: None

   Part No SW: 8K1 820 043 F    HW: 8K1 820 043 F

   Component: KLIMA 1 ZONE  H02 W511 

   Revision: A1000000    Serial number: 01211020105047

   Coding: 3430000000

   Shop #: WSC 02729 823 28888

   VCID: 2B5EB0C64AD226460A7

               

 

Edited by Spacepepe
Modificato titolo
  • Mi Piace 3
Link to comment
Share on other sites

Marco io prima avevo lo specchio senza niente ho montato fotocromatico con abbaglianti automatici sensore luci sensore pioggia e per ultimo ho collegato il sensore umidita già presente nello specchio
Da quel momento l'errore nella 08 è sparito

  • Mi Piace 1
Link to comment
Share on other sites

  • 1 year later...

No dietro al clima, ma il sensore umidità va al pin 32 al connettore nero T32c della 46

Edited by valter_one
  • Mi Piace 1
Link to comment
Share on other sites

  • 8 months later...

@valter_one  ciao Valter... ho anche io questo errore... io ho già il sensore umidità... devo spostare il pin dietro la 46? Da dove lo prendo? Grazie 

Audi A4 B8 anno 2010 Motore 2.0 TDI 143 CV, colore grigio siderale, Cruise Control, Cerchi in lega da 18', Start & Stop, Sedili sportivi riscaldati, Specchietti riscaldati e richiudibili elettricamente fotocromatici, Servotronic, Sensori di parcheggio ant/post, sensore luci pioggia, Audi Drive Select, abbaglianti automatici, specchio fotocromatico, MMI 3G Plus, rear/front camenra, tasto Hill Hold, Side Assist.

Link to comment
Share on other sites

@valter_one Ciao, io sono passato a specchio pre con abbaglianti ecc, ho messo la 08 facelift

Edited by Donato83

Audi A4 B8 anno 2010 Motore 2.0 TDI 143 CV, colore grigio siderale, Cruise Control, Cerchi in lega da 18', Start & Stop, Sedili sportivi riscaldati, Specchietti riscaldati e richiudibili elettricamente fotocromatici, Servotronic, Sensori di parcheggio ant/post, sensore luci pioggia, Audi Drive Select, abbaglianti automatici, specchio fotocromatico, MMI 3G Plus, rear/front camenra, tasto Hill Hold, Side Assist.

Link to comment
Share on other sites

Il pin7 dello specchio interno che sarebbe il sensore umidità controlla di averlo collegato al pin 32 del connettore Tc32 nero della centralina 46 confort come da schema e......n 

  • Grazie 1
Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.