Jump to content

aiutooo vcds vag


Benco75
 Share

Recommended Posts

Ragazzi buonasera ....oggi mi sono avventurato per la mia prima volta in assoluto a fare qualche vaggata con il cavo VCDS mod. 17.1.3 arrivatomi in settimana e installando l apposito cd rom sul mio pc windows 7....dopo aver istallato tutto provo per prima a modificare il giro delle lancette all accenzione del quadro....faccio tutto di passo passo seguendo la guida scaricatami da questo bell'issimo forum di cui ormai da un bel po di tempo non ne posso piu farne almeno.....vado alla fine a cliccare Do it per dare conferma e mi compare un riquadro con una scritta .....praticamente non mi prende l'ordine....posto qualche foto dei vari passaggi che ho fatto e di quello che mi compariva con la speranza che qualcuno esperto possa individuare se manca qualcosa o se c'e' qualche scritta anomala... ps. ho provato a dare a vcds la conferma come amministratore ma nulla.... sarei disposto di pagare qualcuno che faccia le modifiche che vorrei attivare al mio posto essendo pratico ma non riesco a trovare nessuno ancora nelle parti di Trapani e Palermo ma e' mai possibile?????:scream:.....se qualcuno vuole info sulla mia auto e' una A4 b8 facefielt del 2013 versione 2014.Mi sto arrendendo quasi prima di partire.... vi prego :crying: ho un mal di testa perche non faccio altro che smanettare di continuo sul forum a leggere per cercare di capire un perche'.....sara' magari una stupidaggine ma cercate di capire che e' per me la prima volta.... ciao un abbraccio a tutti:smile:

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Link to comment
Share on other sites

Domani provo a istallare dinuovo Marcodriver.... noto una cosa che guardando nei video guida mi manca....dalla prima foto mia che ho postato scorri fino alla quinta....dove c'è al centro la scritta gareat i miei valori sono tutti a 00000 ...mentre sulle guide c erano dei numeri in serie tutti diversi....come se manca qualcosa mi spavento solo di smanettato piu di tanto perché ho paura.... ho comprato il tutto ma mi sa che mi arrendo.... poi guardo tutti gli altri che ci riescono magari dopo qualche tentativo e penso perché io no? Non vorrei che la centralina dove vaso a fare la modifica sia protetta da ulteriori protezioni per nn fare altre modifiche.... Non dovrebbe significare nulla credo in quanto la mia è di importazione tedesca .... 

Link to comment
Share on other sites

nel test della porta usb esce "ok" su tutti i parametri (foto n. 4), quindi non dovrebbero esserci problemi di installazione del vag (con i vag-cloni cinesi, puo' capitare che si piantano ecc, perche copiati male, incompleti ecc. Non sembra il tuo caso. Tocchiamo ferro, coi vag cinesi e' sempre "un terno al lotto"...).

@Benco75dopo aver messo la spunta su "gauge test", devi chiudere la finestra del longcode, usando il tasto rosso in alto a destra (la tua foto 2), cosi il vag trasferisce il nuovo coding nella finestra principale. Da li' devi  cliccare "do it", e vedrai che lo accetta (vedrai la conferma: coding accepted).

se fai la traduzione, il messaggio nella finestra piccolina col titolo "re-code invalid"  (la tua foto 3), ti dice appunto che "non hai messo nessun nuovo coding, e devi assicurarti di chiudere la finestra di long code, per trasferire il coding dentro il vcds".

per il "geraet", non preoccuparti. sono valori che non interessano per le nostre modifiche vag (io in 10 anni non ci ho mai guardato e non ho mai messo le mani sul "geraet". Non ricordo assolutamente nessuna codifica che coinvolga la sezione "geraet").

non preoccuparti, imparerai presto a usare il vag, e' intuitivo.  certo sarebbe ottimo  poter incontrare  un amico del forum, in una citta' vicino a te.

giusto per vedere insieme le 3 o 4 cose principali, nei vari menu, fare insieme le prime codifiche, per  capire i meccanismi generali,  e poi potresti lavorare col vag da solo, piu tranquilo e sicuro.    io sono a piacenza... un po' troppo lontano...

Edited by gian1972
  • Grazie 1
Link to comment
Share on other sites

@gian1972 ?? Noooo non ci posso credereeee mi stai facendo sollevare il morale !!!!! Speravo tantissimo che qualcuno leggesse e capisse dove stava il problema... sono anch'io sicuro che basta che capisco bene la procedura all inizio non tralasciando magari un piccolo particolare possa farlo anch'io ..... sei gentilissimo e ti ringrazio tantissimo !!!! Domani provvedo subito come hai detto tu..... magari anche stanotte se nn piglio sonno con il pensiero ahahahahha ciao ti faccio sapere buona serata a te e a tutti per la vostra collaborazione e gentilezza mi sento in ina grande famiglia.... Grazie ancora !!!!!!!!

Link to comment
Share on other sites

@Benco75  In effetti guardando bene la terza foto si vede che non hai messo nessun nuovo coding x cui esce quella scritta. Fai con calma, segui alla lettera le istruzioni che hai trovato nel forum e vedrai che riesci. Ottimi i suggerimenti del nostro @gian1972, sempre presente, un vero valore aggiunto al nostro forum :smile67:

  • Mi Piace 1
  • Grazie 1

startup_generic.thumb.png.30a71b4a6ec54d869fe218ba28129365.png

Link to comment
Share on other sites

@gian1972 fatto tutto alla perfezione poco fa accetta il codice perfettamente ...... chiudo il programma spengo il quadro stacco il vcds e non succede nulla..... Vado a rivedere la procedura dinuovo connettendo tutto e mi trovo il quadrettino dove avevo messo la spunta su gauge test dinuovo nn spuntato ..... praticamente prima accetta il nuovo codice e dopo al riavvio non lo mette in memoria ....il Do It lo accetta perfettamente ora ma nulla.....bohh dimenticavo adesso su gearet mentre prima vedevo i numeri tutti a 0 adesso li vedo in serie come vedo tutti gli altri nelle foto delle guide....

Edited by Benco75
Aggiunto parole al mio commento
  • Triste 1
Link to comment
Share on other sites

Ho fatto anche questa prova a cui posto queste parole scritte dal grande @Marcodriver dove aveva risposto a un ragazzo tempo fa che aveva questo mio identico problema......

Prova così: attiva il bit, poi prima di uscire sposta il cursore sul byte successivo, cliccaci su (senza modificare nulla), poi fai "do it" ed esci. Al 99% ti salva la codifica che desideri :winkblink:

Link to comment
Share on other sites

azzzzz.... immagino al tua delusione!! :sad:

a questo punto mi viene da pensare a un vag difettoso (come scrivevo ieri sera, i nostri vag comprati in rete per 30-50 euro, sono tutte copie cinesi, e alcune si piantano, non salvano le modifiche, ecc, perche sono copiate male, sono incomplete ecc).  E' capitato spesso, in passato.

A volte la codifica funziona usando le frecce (quindi spostarsi al byte successivo usando la tastiera, anziche' il mouse), come suggeriva Marco.

si potrebbe poi fare una prova,  usando un altro vag,  in prestito da un amico, per avere conferma se il problema e' nel tuo vag  (sempre se trovi qualche utente nella tua citta...  ne abbiamo gia parlato ieri). 

Prova a contattare anche il tuo venditore del vag (se 'e serio, te lo cambia. Lui probabilmente ha gia' avuto problemi simili, conosce i "segreti" delle copie pirata cinesi, e non gli costa niente mandarti un altro vag - se vuole mantenere una buona reputazione e continuare a vendere).

Non ho altre idee (visto che la procedura sembra giusta, il tuo vag non scrive piu messaggi di errore, il "do it" lo prende, ecc).

Edited by gian1972
  • Grazie 1
Link to comment
Share on other sites

Ragazzi novità !!!! Ho contattato il rivenditore che mi ha venduto il cavetto con cd ho spiegato tutto quell9 che mi era successo e mi ha fatto disinstallare il programma e mandandomi via email una versione precedente di provare con quella.... al 1 tentativo ha accettato tutto e la mia prina modifica é stata superata .... lancette all accensione adesso fanno il giro e ritornano...... ringrazio ancora tutti per la cortese disposizione....  Buona giornata ????

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.