Jump to content

Audinside  Hub - Contest  Calendario 2021

MollyInside.thumb.jpg

Tutti meritiamo un' occasione per metterci in mostra, non credi ? ...

Pippotv

CAMBIO LOGO ALL'ACCENSIONE DELL'MMI 3g+

Recommended Posts

Si, il vag la vede. Posso provare a mettere il coding originale dell auto senza entrare nella codifica 

Share this post


Link to post
Share on other sites

@simona ho letto la tua storia...che casino. Se ce l'hai mettilo, si può fare.

Share this post


Link to post
Share on other sites

Esatto, un casino davvero 😂

ci provo, anche se secondo me il logo non va comunque. Ed è assurdo perché dopo che scollego il cavo, per 10-15 minuti il logo funziona regolarmente. Dopo un giorno ritorna a fare i capricci. 

Share this post


Link to post
Share on other sites

@simona in effetti anche altri hanno avuto qualche rogna. Bisognerebbe leggere attentamente la guida di giggioaudi per personalizzare la schermata di avvio.

Share this post


Link to post
Share on other sites

Puoi linkare? 

Share this post


Link to post
Share on other sites

@simona si trova a pagina 2 di questo post.

Se non puoi entrare in codifica long coding, puoi sempre modificare il tuo originale che vuoi inserire, nel momento che lo applichi.

Share this post


Link to post
Share on other sites

La guida che dici tu parla anche di un menu verde, ma io non ho la più pallida idea di come entrarci. 

Share this post


Link to post
Share on other sites

@simona metti il codice originale con vag e controlla cosa fa. Poi si prova la codifica di lupen.

  • Grazie 1

Share this post


Link to post
Share on other sites
Posted (edited)

Please login or register to see this quote.

:d1::d1: ma che scrivi

questo è un log  della mia A4

01-Engine -- Status: OK 0000
03-ABS Brakes -- Status: OK 0000
04-Steering Angle -- Status: OK 0000
05-Acc/Start Auth. -- Status: OK 0000
08-Auto HVAC -- Status: Malfunction 0000
09-Cent. Elect. -- Status: OK 0000
10-Park/Steer Assist -- Status: OK 0000
13-Auto Dist. Reg -- Status: OK 0000
15-Airbags -- Status: OK 0000
16-Steering wheel -- Status: OK 0000
17-Instruments -- Status: OK 0000
19-CAN Gateway -- Status: OK 0000
20-High Beam Assist. -- Status: OK 0000
3C-Lane Change -- Status: OK 0000
42-Door Elect, Driver -- Status: OK 0000
46-Central Conv. -- Status: OK 0000
52-Door Elect, Pass. -- Status: OK 0000
53-Parking Brake -- Status: OK 0000
55-Xenon Range -- Status: OK 0000
56-Radio -- Status: OK 0000
57-TV Tuner -- Status: OK 0000
5F-Information Electr. -- Status: Malfunction 0000
62-Door, Rear Left -- Status: OK 0000
6D-Trunk Elect. -- Status: OK 0000
72-Door, Rear Right -- Status: OK 0000

 

 

Edited by Spacepepe
  • Grazie 1

Share this post


Link to post
Share on other sites
Posted (edited)

Please login or register to see this quote.

Non vabene quella guida e per sistemi MMI 3G la A3 8V come la tua ha il sistema MIB

il cambio logo sulla tua si fa così

CAMBIO LOGO ALL'ACCENSIONE DELL'MMI:

Selezionare il modulo 5F

[Coding - 07] --> [Long Coding Helper]

Selezionare il byte 18 --> spuntare il bit relativo alla propria preferenza:

  • bit 0 o bit 1: logo A3
  • bit 2: logo S3
  • bit 3: logo RS3

Cliccare su [Do it!]

se non ti fa vedere le caselline dei bit allora devi inserire manualmente la codifica

Selezionare il modulo 5F

[Coding - 07] --> [Long Coding Helper]

Selezionare il byte 18 --> e manualmente scrivere nella casella del byte i due numeri corrispondenti all'immagine che vui che appare

00 = A3
01 = A3
02 = S3
03 = RS3

una volta scritto ES: 01 prima di uscire seleziona il byte sucessivo o precedente e indifferente in sostanza byte 17 o 19 e poi esci

se neanche così ti prende la codifica allora mi sa che dipende dal VAG che versione hai ?

 

 

 

Edited by Spacepepe
  • Grazie 1

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.