Jump to content

VAS5504 e problema access code


Babo84
 Share

Recommended Posts

Buongiorno a tutti,

sto provando a fare l' attivazione delle retrocamera (non originale su mmi 3g low), ma ho riscontrato problemi con il VAG : non mi salva il long code nuovo in nessun modo dopo il Do It.

Allora ho provato con il VAS 5504 (usando il software O..s), ma in questo caso mi rifiuta il codice di accesso 71679 per la centralina 10, e quindi non sono autorizzato al cambio di long code. A differenza del VCDS, questo software non mi suggerisce il codice di accesso.

Avete idee in merito?

Link to comment
Share on other sites

probabilmente il tuo vag e' stato copiato male, e' incompleto, e quindi si pianta e non salva le codifche.  succede spesso, i vag venduti in rete sono tutti cloni cinesi.

(per curiosita', che versione di vag stai usando? su che macchina? la b6, scritta nel tuo profilo, non ha il sistema mmi...).

 

prova a cercare un amico del forum nella tua citta', in possesso di vag (vedi mappa utenti in home page), vi incontrate, si beve una birra,  e si prova a rifare l'attivazione della retrocamera  con quell'altro vag.

credo che al 99% andra' a buon fine  (allora butti il tuo vag, e ne compri un altro da un altro fornitore).

Edited by gian1972
  • Mi Piace 1
Link to comment
Share on other sites

  • 2 weeks later...

Scusa se non ho risposto, alla fine ho risolto con un VAG 9.08 che avevo e credevo troppo vecchio per lavorare sulla A4 B8 del 2011 (che ho comprato da due mesi) e invece funziona benissimo.

Il cavo 17.08 appena acquistato é sicuramente non ben funzionante, comprato su tadaelettronica.

 

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.