Jump to content

errori vag


72cri
 Share

Recommended Posts

Salve ragazzi,

oggi, dopo 1 settimana che non funziona (di nuovo...) la chiusura/apertura vetri con il telecomando, e dopo aver provato tutte le procedure possibili,  ho fatto una vaggata e sono usciti i seguenti errori :

 

Friday,06,April,2018,15:35:14:32264
VCDS Version: Release 11.11.3
Data version: 20120401


Chassis Type: 8T0
Scan: 01 03 05 07 08 09 0E 10 15 16 17 19 37 42 46 47 52 53 55 56
          62 72 77

VIN: WAUZZZ8KX9A205918   Mileage: 131720km/81847miles01-Engine -- Status: OK 0000
03-ABS Brakes -- Status: OK 0000
04-Steering Angle -- Status: OK 0000
05-Acc/Start Auth. -- Status: OK 0000
07-Control Head -- Status: Malfunction 0010
08-Auto HVAC -- Status: OK 0000
09-Cent. Elect. -- Status: OK 0000
0E-Media Player 1 -- Status: OK 0000
10-Park/Steer Assist -- Status: OK 0000
15-Airbags -- Status: OK 0000
16-Steering wheel -- Status: OK 0000
17-Instruments -- Status: OK 0000
19-CAN Gateway -- Status: OK 0000
37-Navigation -- Status: OK 0000
42-Door Elect, Driver -- Status: Malfunction 0010
46-Central Conv. -- Status: OK 0000
47-Sound System -- Status: Malfunction 0010
52-Door Elect, Pass. -- Status: OK 0000
53-Parking Brake -- Status: Malfunction 0010
55-Xenon Range -- Status: OK 0000
56-Radio -- Status: OK 0000
62-Door, Rear Left -- Status: Malfunction 0010
72-Door, Rear Right -- Status: OK 0000
77-Telephone -- Status: OK 0000

Please login or register to see this spoiler.

 

Edited by MIKINSIDE 84
Inserito spoiler
Link to comment
Share on other sites

Scusate ragazzi........

potrebbe essere che, con la serratura posteriore sinistra da sostituire si sia disattivata la chiusura/apertura vetri con il telecomando ? Con i codici errore che ha rilevato mi potete aiutare ?

 

Link to comment
Share on other sites

  • Super Mod

@marcolupetti77 Marco mi sono appena accorto che la discussione l'aveva aperta Cristiano @72cri per dei suoi problemi relativi alla chiusura centralizzata, per tanto ora provvedo a ripulire il 3d visto che avevi postato i tuoi problemi nel suo...appena risolvi, se ci vuoi tenere aggiornati apri un'altra discussione relativa ai tuoi errori, grazie 

Ritornando in topic vediamo se i nostri SUPER GURU sanno darci delle info a proposito di questi errori...

@plujet @Robyscom 

-

Please login or register to see this spoiler.

 

Link to comment
Share on other sites

prova a cancellare gli errori, usando il comando "clear all dtc" col vag. Nellatua scansione  vedo un erore con una data del 2014, immagino che quei problemi siano gia' stati  risolti.

vedo anche un errore "no or incorrect basic setting" (in data 18.3.2018), quindi io farei il "basic setting" del motorino dentro la portiera di guidatore (vuol dire ri-memorizzare i finecorsa del vetro elettrico, mantenendo premuto il puslante alzavetri).

di logica,  la centralina perde la memoria del basic setting quando viene staccata la batteria, o  qualche connettore elettrico (ipotizzando che  hai fatto dei lavori o retrofit a bordo, smontando pezzi, scollegando cavi, ecc).

Ma di solito e' una cosa poco preoccupante, in pochi secondo col basic setting si ripristina tutto (come dicevo poco sopra, si agisce semplicemente col pulsante alzavetri. niente vag).

prova a cercare anche i codici errore 02111, 02115, 02442 (e altri codici-errore eventualmente presenti nella tua scansione), nel sito ross-tech.com, sezione wiki.  di solito in quel sito ci sono pagine  interessanti, con varie  spiegazioni dei guasti, possibili cause e possibili soluzioni. prendi nota del sito, ti servira ancora in futuro.

con riferimento al basic setting degli alza-vetri, ad esempio puoi leggere il link seguente:

Please login or register to see this link.

Edited by gian1972
Link to comment
Share on other sites

:smile:

Grazie mille @gian1972 per le info. Domani farò il reset degli errori come da te indicato.

L' errore del 2014 è dovuto allo scollegamento della batteria quando ho fatto fare la distribuzione completa. Il "basic setting" del motorino dentro la portiera come viene fatto ? Ho soltanto conoscenze basilari del vag.... 

 

 

Link to comment
Share on other sites

Dunque, mi sono anticipato :

ho fatto il reset degli errori e tutto è ok. Ho risolto anche il problema degli alzavetro con telecomando che non funzionava più : Abbassando il vetro lato guida fino a fine corsa e poi chiudendolo e nuovamente premere la chiusura vetro fino a sentire il contatto che scatta. Ora funziona alla perfezione.

Grazie @gian1972 e @MIKINSIDE 84 per il supporto !!

 

  • Mi Piace 1
Link to comment
Share on other sites

Please login or register to see this quote.

e' tutto spiegato nel link di ross-tech, che ho allegato nei mess indietro.   si agisce col pulsante alzavetri, senza vag. 

(forse lo avevo spiegato male, adesso ho modificato anche il mio mess precedente, per precisare bene il meccanismo di basic setting dei vetri).

comunque hai risolto, sono contento che il dialogo nel forum sia costruttivo ed efficace nel risolvere i problemi.

  • Mi Piace 1
Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.