Jump to content

Codifica volante


Salvo-69
 Share

Recommended Posts

Ciao a tutti.

Mi sono iscritto da poco nel forum e ho cercato, senza esito,  una discussione che potesse aiutarmi a risolvere il problema che mi accingo ad esporvi. 

Ho sostituito il volante tre razze della mia A4 del 2008 senza tasti con uno quattro razze e comandi di una A6 del 2013.

Ho codificato con vag la centralina del volante e quella della radio, entrambe le codifiche sono state accettate ma i tasti non si illuminano e non funzionano. 

Ho fatto diverse prove prendendo spunto dalle varie discussioni in merito nel forum ma non ho risolto il problema.

Ho controllato i cablaggi dei connettori dei due volanti entrambi bistadio e la disposizione dei cavi airbag sui pin è identica, ovviamente ho in più i tre fili del connettore dei comandi al volante che diventano due perché il marrone va a massa.

Rimango il viola e il bianco ed i loro pin nel connettore si trovano proprio nella posizione in cui nel connettore della centralina dietro al volante misurando con il tester ho trovato due tensioni 8v e 12v, ho provato anche ad invertire i due fili viola e bianco ma i tasti nonostante la presenza di tensione non si illuminano e non funzionano.

Purtroppo non riesco a trovare una soluzione.

Spero che qualcuno possa darmi lumi.

Grazie per la vostra attenzione.

Link to comment
Share on other sites

@Salvo-69 non vorrei sbagliarmi ma se la memoria non mi inganna per il retrofit del volante multifunzione partendo da un volante senza tasti c'è bisogno che si cambi anche l'anello antagonista con uno che e termina in F o in G...Se G è meglio che è il full...tu che anello antagonista hai? Tieni presente che sempre se non ricordo male l'anello una volta sostituito ha bisogno dello sblocco componente....

Link to comment
Share on other sites

Grazie, appena possibile prenderò i codici dei due volanti.

Non so se possa essere utile ma l'auto ha il Cruise control.

Comunque grazie per il vostro aiuto.

Link to comment
Share on other sites

Please login or register to see this quote.

prova a verificare il codice dell'anello antagonista, come scritto sopra.   (ti tocca smontare ancora tutto, ma non vedo altre soluzioni)

Edited by gian1972
Link to comment
Share on other sites

Please login or register to see this quote.

allora in teoria la tua centralina non e' proprio totalmente "basic level", ma appartiene gia' a una serie piu' evoluta. In teoira quella centralina dovrebbe essere in grado di comandare anche i tasti del volante, ed infatti la codifica non ha dato problemi.

Da qui ho pensato che il tuo problema sta nell'anello antagonista, in teoria sara' privo dei contatti destinati ai comandi sul volante (Audi non regala niente).

Nei disegni esplosi, cii sono dozzine di sigle diverse, sia per le centraline-16, sia per gli anelli, e quindi e' dura capire le compatibilita', ecc. E' veramente indispensabile che ci posti  i codici di tutti i pezzi (centralina 16, anello antagonista, volante ecc) , come ti chiedeva amico250, cosi da verificare nel database dei ricambi.

Edited by gian1972
  • Grazie 1
Link to comment
Share on other sites

Questo è il nuovo volante

Please login or register to see this attachment.

Questo è quello vecchio

Please login or register to see this attachment.

Link to comment
Share on other sites

Please login or register to see this attachment.

Questo è sempre quello vecchio

Domani posterò le foto della centralina e dell'anello antagonista.

Grazie per l'aiuto.

Link to comment
Share on other sites

Questa è l'auto ancora senza nessun retrofit a parte l'assetto e le sospensioni idropneumatiche ma ho in mente parecchie cose ovviamente tutti i consigli sono ben accetti.

Please login or register to see this attachment.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.