Jump to content

Codice amplificatore Bang & Olufsen


Audi Inside
 Share

Recommended Posts

Un saluto a tutti i forumisti .  Ho acquistato da pochi mesi questa Audi , ma il problema c'era gia' ma subito non ci avevo fatto caso . Ho di serie un sistema sound system Bang & Olufsen  , kit di 12 altoparlanti con sistema MMI 2G Hight  , e quando ascolto la radio e il CD musicale si sente soltanto sul lato sinistro .  Allora l'ho portata per un controllo dal mio meccanico di fiducia per una diagnosi VCDS , e mia ha detto che la centralina del sound system e' scodificata  causa l'amplificatore oltre che non e' di marca B&O    e' mancante di un connettore che sta affianco alla sinistra del connettore a fibra ottica , e  probabile che l'ex propietario  lo ha acquistato usato di lecita provenienza , o non e' stato codificato online con il VAS o con o**s  . Volevo sapere da voi esperti che codice di amplificatore ci vuole per la mia Audi per sistemare questo problema .  Vi inserisco la foto di questo amplificatore che ho in questione .

Aspetto vostre gentile risposte .

Saluti cordiali 

Gianluca

Please login or register to see this attachment.

Link to comment
Share on other sites

Ciao,

situazione molto strana.....

Ti serve sicuramente l'ampli b&o originale. In base al tuo sistema MMI bisogna vedere quali ampli serve.

Ma sei sicuro che il b&o sia originale ? Sarebbe opportuno guardare l'etichetta del libretto service e verificare tramite i codici PR se veramente l'auto e' con il b&o.

Link to comment
Share on other sites

Buongiorno Paolo , grazie di avermi risposto ,  in questo momento ho telefonato al mio meccanico e gli o chiesto della verifica tramite i codici PR ,  e mi ha risposto che ci pensava lui personalmente  . Casomai ti terro' informato di questa situazione .   Mi dimenticavo  che l'amplificatore che ho manca di un ingresso , mentre il connettore mancante c'e' e sta  fissata con una fascetta  per i fatti suoi .  Ti mando una foto di un amplificatore per capire di quale ingresso e' mancante sul mio .  

Ciao e a presto .

Saluti

Gianluca

Please login or register to see this attachment.

Link to comment
Share on other sites

  • 5 months later...

Ciao Eros , ti inserisco le foto dell'amplificatore in questione ,  questo che ho non e' dell'impianto Bang & Olufsen che ho nella mia Audi  . L'ho acquista cosi' ,  e il vecchio propietario l'avra' sostituito non mettendoci quello che ci sta di primo impianto ,  manca anche un ingresso sull'amplificatore ,  che io invece c'e' gia' sull'impianto elettrico . Vorrei sapere che tipo di amplificatore e codice ci vuole per la mia auto .  Grazie per avermi risposto . 

Please login or register to see this attachment.

Please login or register to see this attachment.

Link to comment
Share on other sites

Su quel connettore ci sono i fili che vanno ai sensori in plafoniera.Servono all'amplificatore per correggere la risposta in frequenza in base a rumori,abitacolo etc. Tramite il telaio dovresti farti dire in Audi il codice preciso dell'amplificatore di serie,in modo da non sbagliare. Probabilmente avrai bisogno di un 8T1035223A.

Prova a smontare l'amplificatore e controllare il codice e se è anche questo un B&O.

n.b.

Se l'amplificatore non fosse stato sbloccato in concessionaria suonerebbe solo l'altoparlante anteriore sx,non tutto il lato sx.

Link to comment
Share on other sites

Ciao Eros , si la dovrei smontare per vedere che tipo di amplificatore e' , io ho un sistema Bang & Olufsen se non mi sbaglio di 10 altoparlanti + subwoofer passivo che sta ubicato dentro vano ruota di scorta e batteria  . Quel connettore non sapevo che cosa faceva funzionare , buona a sapersi .  Mi sono dimenticato a scriverti che  ascolto la musica solo sul lato sinistro , e la destra non si sente nulla . Ho fatto una diagnosi  nel sistema audio con VCDS , e la parte desta alcuni altoparlanti si sentono . Secondo me quando l'ex propietario a montato questo amplificatore non si sa di quale provienza fosse , la lasciato cosi' senza  fatto sbloccare  andando da un concessionario Audi , e per quello che non si sente tutte le casse .  Comunque un giorno lo smonto per vedere se c'e' la scritta Bang & Olufsen , e mi faro' dire in base al numero di telaio che tipo di amplificatore ci vuole perche so' che quello suo originale esce con 505 Watt , quello che ho dovrebbe essere meno potente .  Grazie per avermi risposto Eros , poi quando si sblocchera' questa emergenta Coronavirus Covid 19 , andro' in concessionario .  Cordiali saluti .  Gianluca

Link to comment
Share on other sites

Ripeto se non gli è stato rimosso il cp si sente solo un altoparlante,l'anteriore sx. A questo punto se senti diversi altoparlanti temo sia più un problema di diffusori che di amplificatore.

Link to comment
Share on other sites

Si sente solamente altoparlante sullo sportello anteriore sinistro e posteriore sinistro , il resto neanche mezzo . Ripeto ho fatto una disgnosi con VCDS con test passivo , e alcuni altoparlanti di destra mi ha funzionato . Vediamo quello che mi diranno in concessionario Audi . Grazie di nuovo Eros . A presto .

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.