Jump to content

MMI errore aggiornamento - Nav e Media fuori uso


nicomic

Recommended Posts

Buongiorno. Spero che qualcuno possa aiutarmi.
Ho una A4 Allroad 2.0 TFSI del 2012 con MMI Plus. 
Ho provato ad aggiornare le mappe dall'Europa 6.20.40 all'ultima mappa Europa 2023 6.36.0 (sia mappe che scheda SD di attivazione acquistate su euronavmaps).

La mia versione media iniziale era HNav_EU-KO257_5D1.
Ho provato ad aggiornare il sistema ma ho riscontrato un errore e il risultato è che ora Media e Navigazione non funzionano:
- Navigazione: i dati di navigazione non sono validi
- Media: resta su "inizializzazione in corso" e non succede niente

Il codice di errore è:
Database - LIT3GP:0
Codice errore 160

Ho letto alcune discussioni qui ma non ho trovato la stessa situazione.
Qualcuno è incappato nello stesso problema? Qualche suggerimento su come risolverlo?

(Il mio menu verde è attivo e ho un OBDeleven che posso usare se necessario)
(L'auto è arrivata dagli Stati Uniti ma il precedente proprietario aveva già aggiornato il sistema da NAR a EU)

Grazie mille in anticipo.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Link to comment
Share on other sites

prova a chiedere aiuto al venditore delle mappe.

ri-controllate insieme la versione precisa delle mappe  e del tuo MMI (magari il venditore ti ha inviato la versione sbagliata, capita).

Link to comment
Share on other sites

Grazie. Nel frattempo mi ha inviato sia firmware per 3G Plus che per 3G HDD (e mappe per entrambi).

MyAudi dice che in dotazione originale il MMI è un Plus. Probabilmente chi ha fatto la conversione USA -> EU ha messo il firmware dell'HDD... 

Ora ho installato un firmware HNav_EU-KO257_5D1 con NAV e MEDIA non funzionanti (e scheda SIM non funzionava neanche prima). 

Il dilemma è: quale firmware installo? Plus o HDD? 

Link to comment
Share on other sites

fatti spiegare bene le sigle, dal venditore.

da quanto so io, HDD vuol dir Hard Disc Drive, cioe' un disco fisso, che e' presente nel 3G Plus (Nell'HDD ci carichi le mappe, il jukebox della tua musica ecc). Con l'hard disc hai anche le funzionalita online (attraverso la sim).

se ho capito bene, sia l' HDD sia la sim sono presenti solo nel 3G plus. Da questi dati, secondo me non esiste un 3G HDD e un 3G Plus (in Europa; ma la tua macchina era destinata agli Usa, e quindi potrebbero essere installati "pacchetti MMI" differenti dai nostri, anche in base alle differenti normative di omologazione dei dispositivi radio, negli Usa. Chi ci capisce e' bravo...).

per il discorso della sim che non funziona (gia' prima dell'aggiornamento): probabilmente non funziona perche' l'hardware e' progettato per lavorare sulle frequenze cellulari americane, che son diverse da quelle europee. (per lo meno: anni fa erano diverse. Non mai approfondito l'argomento e non ho seguito l'evoluzione tecnologica. Se il sistema cellulare Usa e' ancora oggi diverso, quel lettore sim -nato per gli Usa- in teoria non troverà mai nessuna rete per cellulari, in Italia).

Edited by gian1972
Link to comment
Share on other sites

Ok, condivido un aggiornamento:
Il mio MMI è in effetti un 3G Plus.
Ho installato il firmware K0942.
Rifunziona il Media.
Ho però provato ad aggiornare le mappe e riattivarle ma mi dà di nuovo gli stessi errori:
- Navigazione: "i dati di navigazione non sono validi"
- Media: "Inizializzazione media in corso. attendere prego" e non succede nulla.
Quindi per il momento ho reinstallato la versione firmware K0942.
Ora sono in attesa di capire se c'è una versione diversa delle mappe che posso installare, magari cancellando il db e la partizione NAV da menu verde (dato che le precedenti mappe erano HNav).
Grazie.
Link to comment
Share on other sites

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.