Jump to content

A5 B9 TDI ABS non funziona


giaro

Recommended Posts

Buongiorno, Audi A5 B9 TDI 2.0 2017 non funziona l'ABS ma sul cruscotto non è accesa nessuna spia: la segnalazione in diagnosi è la seguente:

Address 03: ABS Brakes (J104)       Labels: 8W0-907-379-PLU-V1.clb
   Part No SW: 8W0 907 379 G    HW: 8W0 907 379 J
   Component: ESP9 Plus     H06 0719  
   Dataset Number: 8W2909504B  0003 CVN: B085950A
   Coding: 0CAA489A10A30A9611A7489900861292E6A5D230120850881200484967A54B
   Shop #: WSC 06324 790 00001
   ASAM Dataset: EV_ESP9BOSCHCMP 001001
   ROD: EV_ESP9BOSCHCMP_001.rod
   VCID: 49CF5D39493AFC9298D-801C

1 Fault Found 
364032 - Voltage Support Terminal 30 for Electronics 
          U141C 00 [045] - Open Circuit
          [UB_ECU_supply_line_interruption_(defect_fuse:_broken_car_wire_harness_or_very_deep_undervoltage)]
          Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 4
                    Fault Frequency: 1
                    Mileage: 103861 km
                    Date: 2023.06.15
                    Time: 18:02:02

                    00 00 80 00 C2 24 00 00 00 00

 

Ho cercato sul manuale e nessun fusibile della macchina è dedicato all'ABS .

Qualcuno sà aiutarmi ?

Link to comment
Share on other sites

nella scansione vedo la data del 15 giugno scorso. E vedo che il guasto si e' presentato 1 sola volta, da quel giorno fino a oggi (fault frequency=1)

hai fatto dei lavori di smontaggio, retrofit, manutenzioni varie, da qualsiasi parte nella macchina, a meta' giugno??

mi pare che il terminal 30 sia un positivo, che viene gestito dalla centr. 09, attraverso un rele'. Tu dici che  non ci sono fusibili: allora sara' "partito" il rele'?? Boh.

altra ipotesi: potrebbe essere un codice di guasto fittizio, nato quando hai staccato qualche spinotto, durante quei lavori di giugno?? 

(poi gli spinotti li hai ri-collegati tutti per bene, a fine lavori?? A  me e' capitata qualche dimenticanza, per la fretta, e poi son caxxi: in diagnosi escon fuori mille errori).

hai provato a cancellare la memoria guasti con il comando "clear dtc" del vag?? molte volte l'errore in diagnosi non ritorna piu'.

Edited by gian1972
  • Mi Piace 1
Link to comment
Share on other sites

se non si cancella, per logica ci sara' sotto qualcosa di serio.

prova ad approfondire il discorso del "terminal 30", facendo qualche ricerca in rete.  

(giusto per verificare se nella B9 esiste il rele' che ti ho descritto nel mess precedente. Esisteva su modelli Audi piu vecchi, ma NON ho idea di come sia lo schema della B9).

Edited by gian1972
Link to comment
Share on other sites

Il problema è sapere dove sono questi fusibili del controllo stabilità: i fusibili presenti vicino alla batteria li ho già controllati e sono a posto.

Link to comment
Share on other sites

Please login or register to see this quote.

nello schema che hai linkato, vedo B11 = sistema esc  (dovrebbe essere in stretta connessione con ABS).

dovrebbe essere la fusibiliera sotto al poggiapiedi, lato guidatore

Edited by gian1972
Link to comment
Share on other sites

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.