Jump to content

Modificare l/km in km/l A4 B8


deryk
 Share

Recommended Posts

ciao ragazzi,come dal titolo non riesco a modificare sul FIS  l/km in km/l sulla mia a4 b8 2009.

prove fatte: ho impostato tramite vag (17.1.3)17-instrument, 07-coding, Byte 7, bit 2-3 km/l(accettato) con riavvio del mmi.

ho modificato penultimo o terzultimo byte non ricordo bene -05 giappone

e non succede niente!!!

l'auto e di importazione Germania,il FIS e monocromatico,e non ho i comandi al volante.

spero che possiate aiutarmi grazie...

Link to comment
Share on other sites

quoto Marco, prova controllare la codifica.

a volte il vag si "pianta" e non salva la modifica (quando rientri col vag dentro la centralina, ritrovi la  codifica originale). A volte, ripetendo piu volte l'inserimento del nuovo coding, oppure spostandosi dentro le caselle dei byte usando le frecce (tastiera) anziche' il  mouse,  la codifica viene salvata.

E' tutto un po' random, con i vag clone-cinesi!!  (cioe' copie pirata, fatte male, incomplete. Le peggiori sono le versioni "beta", restate alla larga!).

A volte escono fuori dei fenomeni inspiegabili (mancando qualche file, nella copia pirata, a volte il vag "non sa cosa fare", escono bug ecc...)

Edited by gian1972
  • Mi Piace 1
Link to comment
Share on other sites

In tanto grazie per le risposte ragazzi. 

La modifica me la salva tranquillamente. Ho Provato tipo una decina di volte. adesso provo a fare tutto con le frecce e vediamo se cambia qualcosa. 

Link to comment
Share on other sites

Non cambia nulla, l'unica cosa che ho notato è che me lo cambia per 2 secondi dopo ritorna in l/km(anche se  uso le frecce) 

Edited by deryk
Link to comment
Share on other sites

@deryk stessa cosa anche a me.

collego il vag e riesco a: attivare menù "verde" e attivare lo stato della batteria; invertire la logica del pulsante e disattivare start e stop; poi provo a modificare i consumi da km/l ma niente 

comunque abiiamo due cose in comune auto tedesca e vag cinese ahahahah

domani riprovo anche perchè prima delle varie modifiche con il telecomando mi chiedeva/APRIVA I FINESTRINI ed ora non più...

  • Mi Piace 1
Link to comment
Share on other sites

per i finestrini, di solito bisogna ri-memorizzare  i finecorsa (succede ogni volta che si stacca la batteria).

bisogna mantenere attivato  il tasto alzavetri per alcuni secondi, dopo che il vetro e' gia arrivato in cima. ripetere per ogni vetro.

guarda nel manuale di uso e manutenzione, oppure fai una ricerca nei forum: si tratta della funzione "confort" dei vetri. Ne capirai di piu (qui siamo OT, con l'argomento vetri)

spero che sia sufficiente questa piccola manovra dei finecorsa, ma se hai toccato dei parametri "un po'" a caso, col vag, magari il problema e' un altro.

Edited by gian1972
Link to comment
Share on other sites

Ciao,
Magari la vostra centralina non supporta la modifica km/l.
Per questo motivo non mantiene la codifica.
Per la chiusura confort 99% a causa degli accessi alla centralina 09 la relativa spunta è andata persa. Ricontrollate meglio nel menu dell'MMI.

  • Mi Piace 1
Link to comment
Share on other sites

tutto puo' essere, ma i km/l in teoria dovrebbero essere sempre supportati! quell'unità di misura viene usata in tantissimi paesi, gli ingegneri-progettisti l'hanno inserita nel fis, quasi sicuro. Secondo me, ci sara' un menu "unita di misura", da qualche parte nel fis o nell'mmi (sto pensando anche alla temperatura in gradi farheneit, autonomia carburante in miglia, ecc).

puo anceh essere che  l'impostazione dei km/l, si possa fare solo col vag, e magari si trova in un altro byte, rispetto a quanto spiegato nella guida postata dal nostro amico Derik (magari, senza accorgersi,  sta usando la guida della centralina instruments restyling, ma la sua vettura e' pre-restyling. O viceversa).

Qualche differenza dentro i byte c'e' di sicuro, tra i vari modelli. E magari questo spiega perche' non salva la codifica. (boh, dentro al vag ci sono mille possibilita', io sto tirando a indovinare).

Per la chiusura confort, io nel mess precedente ho ipotizzato il distacco della batteria  (e' un tentativo di "reset" molto casalingo, che si fa spesso. Anche se non serve a nulla!). In quel caso, nei modelli audi che conosco io, si perde la memoria dei fine corsa dei vetri elettrici. (i veicoli piu recenti, es. B9, 8V, ecc, possono anche aver cambiato sistema, non lo so).

dopo lo stacco batteria, mi pare che nell'mmi rimane regolarmente la spunta "confort", ma i vetri non funzioneranno con la modalita'  confort, fino alla corretta memorizzazione dei finecorsa.

Edited by gian1972
  • Mi Piace 1
Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.