Jump to content

Errore sulla 01 motore 7934


Gia77

Recommended Posts

Ragazzi chiedo a voi,magari vi e' gia capitato o magari riesce a darmi una spiegazione al mio problema,da 4/5giorni si sono accese le spie candelette e motore,faccio subito una vaggata 

Friday,27,October,2017,18:40:13:05031
VCDS -- Windows Based VAG/VAS Emulator
VCDS Version: 12.12.3.0 (x64)
Data version: 20140905


VIN: WAUZZZ8K49A040044   License Plate: 
Mileage: 217890km-135390mi   Repair Order: 

--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Chassis Type: 8K (8T0)
Scan: 01 03 05 08 09 15 16 17 19 42 46 52 53 56 5F 62 72

VIN: WAUZZZ8K49A040044   Mileage: 217890km/135390miles

01-Engine -- Status: Malfunction 0010
03-ABS Brakes -- Status: OK 0000
04-Steering Angle -- Status: OK 0000
05-Acc/Start Auth. -- Status: OK 0000
08-Auto HVAC -- Status: Malfunction 0010
09-Cent. Elect. -- Status: OK 0000
15-Airbags -- Status: OK 0000
16-Steering wheel -- Status: OK 0000
17-Instruments -- Status: OK 0000
19-CAN Gateway -- Status: OK 0000
42-Door Elect, Driver -- Status: OK 0000
46-Central Conv. -- Status: OK 0000
52-Door Elect, Pass. -- Status: OK 0000
53-Parking Brake -- Status: OK 0000
56-Radio -- Status: OK 0000
5F-Information Electr. -- Status: OK 0000
62-Door, Rear Left -- Status: OK 0000
72-Door, Rear Right -- Status: OK 0000
 
-------------------------------------------------------------------------------
Address 01: Engine (J623-CAGA)       Labels: 03L-906-022-CAG.clb
   Part No SW: 03L 906 022 JM    HW: 03L 906 022 B
   Component: R4 2.0l TDI   H01 9978  
   Revision: --H01---    
   Coding: 0104002C18072118
   Shop #: WSC 06335 123 12345
   ASAM Dataset: EV_ECM20TDI03L906022JM A01011
   ROD: EV_ECM20TDI03L906022B.rod
   VCID: 79FE75CBF8CAF5D6DC3-802C

1 Fault Found:
7934 - Turbocharger Boost Control Position Sensor Circuit 
          P2563 00 [101] - Implausible Signal
          Not Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 2
                    Fault Frequency: 1
                    Mileage: 217885 km
                    Date: 2017.10.27
                    Time: 18:13:16

Readiness: 0 0 0 0 0 

-------------------------------------------------------------------------------
Address 03: ABS Brakes (J104)       Labels: 8K0-907-379.clb
   Part No SW: 8K0 907 379 AQ    HW: 8K0 907 379 AQ
   Component: ESP8 front    H03 0210  
   Revision: --------    Serial number: --------------
   Coding: 160500
   Shop #: WSC 60412 001 1048576
   VCID: 8818800F3B201C5E53D-80DD

No fault code found.

-------------------------------------------------------------------------------
Address 05: Acc/Start Auth. (J393)       Labels: 8K0-907-064-05.clb
   Part No SW: 8K0 907 064 M    HW: 8K0 907 064 M
   Component: BCM2 1.1      H70 0134  
   Revision: 00002001    
   Coding: 030200
   Shop #: WSC 06335 000 00000
   VCID: 3A7CAAC7B54C3ECE959-806F

   Subsystem 1 - Part No SW: 8T0 959 754 D    HW: 8T0 959 754 D
   Component: FBSAUDIB8 IDG  H37 0060 

   Subsystem 2 - Part No SW: 8K0 905 852 D    HW: 8K0 905 852 D
   Component: ELVAUDIB8  H35 0039 

No fault code found.

-------------------------------------------------------------------------------
Address 08: Auto HVAC (J255)       Labels: Redir Fail!
   Part No SW: 8T1 820 043 T    HW: 8T1 820 043 T
   Component: KLIMA 1 ZONE  H06 0140  
   Revision: A0000000    Serial number: 0106.06.080880
   Coding: 34100000
   Shop #: WSC 06335 123 12345
   VCID: 428CD227DD9C760ECD9-8017

1 Fault Found:
01271 - Positioning Motor for Temperature Flap (V68) 
            001 - Upper Limit Exceeded - Intermittent
             Freeze Frame:
                    Fault Status: 00100001
                    Fault Priority: 3
                    Fault Frequency: 1
                    Reset counter: 249
                    Mileage: 217559 km
                    Time Indication: 0
                    Date: 2017.10.24
                    Time: 08:22:41

             Freeze Frame:
                    Voltage: 11.60 V
                    Temperature: 5.0C
                    Temperature: 8.0C
                    Count: 11193
                    Count: 11592
                    Bin. Bits: 00000000
                    Bin. Bits: 00000111
Sulla centralina 8 ho risolto,falso contatto,mentre la 1 il mio meccanico facendo anche lui una diagnosi, gli dava Lo stesso errore ,sensori di pressione sovralimentazione, decidiamo di cambiare questo sensore e sembra che tutto sia risolto,invece percorro circa 40 km e di nuovo spie accese,ufff......retromarcia e di nuovo dal meccanico,adesso sta facendo delle prove in attesa di un riscontro staremo a vedere

Edited by Gia77
Link to comment
Share on other sites

Please login or register to see this link.

nel web ho trovato questa pagina (mi fido del sito ross-tech, sono loro che hanno inventato  il vag).

ragionaci, le possibili cause del guasto sono tante (danni al cablaggio , perdite nel circuito della depressione, oppure sensore G581 guasto, oppure valvola N75 wastegate guasta... ecc ecc)

nel forum c'e un'altra discussione, vecchia di un anno, per lo stesso codice errore (aperta dall'utente Jalle).

ti ho taggato, vedrai quella discussione nelle tue notifiche. Se quell'utente un anno fa ha risolto, ti dara' il suo parere.

in bocca al lupo

Edited by gian1972
Link to comment
Share on other sites

ahia, vedo che e' un guasto serio, e purtroppo costoso. (e che non e' individuato nella pagina ross-tech).

dalla tua scansione, vedo 217.000km (ne' pochi ne' tanti, per la turbina).  

che tipo di manutenzione hai fatto negli anni alla tua macchina?    che stile di guida hai?

(diciamo che l'alberino della turbina ha bisogno di olio "buono", per lubrificare la sede dove gira l'alberino -sede che viene molto sollecitata, per temperature e attrito... E poi aiutano anche le buone abitudini di riscaldamento del motore,  e raffreddamento dopo una tirata, ecc).

i km sopra citati sono reali? (sulle auto usate, spesso vengono scalati, e poi arrivano le sorprese di manutenzione... ).

hai idea della spesa per ripristinare il tutto? (l'ipotesi del tuo meccanico e'  di sostituire la turbina?)

Edited by gian1972
Link to comment
Share on other sites

X il momento e' solo un ipotesi sostituire la turbina,prima di affrontare questa spesa(Che si aggira sui 500/600€ turbina rigenerata,nuova nn ho idea) ho chiesto di fare qualche prova,la cosa che nn mi spiego é che la macchina nn mi ha dato nessun problema,tranne che spia accesa (perdita di giri o rumori strani nel motore nn ne ho avuti)cmq tagliando sempre fatto a scadere di un anno o Max 15000km sempre con pezzi originali e olio kastrol edge,motore fatto scaldare min.10 minuti prima di partire,ecc.....

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.