Jump to content

Non mi funziona più il vag !


peppeaudia4

Recommended Posts

 

Ragazzi non mi funziona più il vag mi da questo errore, ho disinstallato e installato di nuovo ma nulla.... aiutoooo

Please login or register to see this image.

 

Edited by Marcodriver
ridotto a 400 px
Link to comment
Share on other sites

:d1: per disinstallare un programma devi andare nel pannnello di controllo e su istallazioni applicazioni e poi rimuoverlo

poi istalla questo

Please login or register to see this link.

 e fai la pulizia del registro fatto tutto riavvi windows e poi reistalli il VAG

 

Link to comment
Share on other sites

Please login or register to see this image.

grazie [emoji4]

Ho fatto una scansione Però non riesco a capire gli errori... in pratica ho il collettore aspirazione rotto o intasato... c’è un sito dove descrive la lista dei codici errori?

Edited by Marcodriver
ridotto a 400 px
  • Mi Piace 1
Link to comment
Share on other sites

gli errori io li verifico nel sito ross-tech.com, sezione wiki, poi menu fault codes.

trovi molte spiegazioni di tanti codici errori (sintomi, possibili cause, possibli soluzioni)..

purtroppo ross-tech e' in inglese.

magari ci sono altri siti in italiano, ma io non li ho mai cercati

Edited by gian1972
Link to comment
Share on other sites

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.