Jump to content

Montaggio specchio fot. con funzione di assistenza agli abbaglianti.


fireman171

Recommended Posts

Buongiorno ragazzi, come da titolo sto portando a termine un per voi banale retrofit... mi occorre però una piccola delucidazione: avendo avuto già uno specchio fotocromatico e passando a quello con assistenza abbaglianti sono fermo al connettore a 8 pin dello specchio che è tutto occupato tranne il pin 8 che dovrò collegare al T20/7 e fin qui tutto ok ma il pin3 (che dovevo collegare al T20/17) essendo occupato cosa faccio? 

Mi basta portare un solo filo alla gateway (pin8 - > T20/7) o devo necessariamente portarne due di fili dallo specchio alla gateway climpando il pin 3 con quello inserito nel connettore a 8pin? Ovviamente non so ancora se alla gateway la posizione 7 è libera o meno. 

 

Link to comment
Share on other sites

Ciao, sembra strano che è collegato solo un filo della can, di regola è il pin 1,2 e 7 che sono collegati, ovviamente sto parlando solo sensore luci pioggia, questo è lo schema dei fili del connettore a 8 poli

Pin1: +12V
Pin2: Massa
Pin3: can hight T20/17 Pin8: can low T20/7 per abbaglianti automatici , radar, lane (gateway extend)
Pin4: T27/7 specchietti esterni fotocromatici

Pin5: T27/25 specchietti esterni fotocromatici

Pin6: T8b/6 (plafoniera)
Pin7: T32c/32 va alla confort j393 (baule)
Pin8: can low T20/7

Edited by luigi.carravetta
Link to comment
Share on other sites

Mi confermate che una volta fatto lo sblocco componente, per abilitare la funzione abbaglianti automatici la procedura è questa:

Centralina 20 (High Beam Assist)

10 (adaptation)

Nel menu' a tendina seleziona "Low Beam Speed Thresold"

Nel canale 1 troverai il valore 28 (sostituire con il valore 10)

Nel canale 2 troverai il valore 58 (sostituire con il valore 15)

In questo modo gli abbaglianti automatici si attivano automaticamente oltre i 15km/h e si disattivano sotto i 10km/h....

Link to comment
Share on other sites

@mario2000 Scusa ma sblocco componente di cosa? Perché la 20 non ha CP, quindi non serve nessun sblocco (a meno che non hai dovuto cambiare la 19 mettendo quella a can estesa) :smile:

Comunque quella non è la codifica per abilitarli, è la codifica per regolare la velocità a cui si inseriscono e si disattivano... Per abilitarli devi aggiungere la 20 nell'installation list della gateway :smile:

  • Mi Piace 2

AUDINSIDER ZENEIZE/PISANO - Clicca sulla foto per scoprire la ex MetalC Car

Firma.thumb.png.fcdf60ed77822e6a6e4d1da62ad90103.png

Link to comment
Share on other sites

Attivazione vag

Nella 19 Gateway installation list spuntare il canale 20 high beam assist

Nella 09 rete di bordo attivare byte 5 bit 6 high beam assist installed

Nella 09 rete di bordo attivare byte 22 bit 0 Rain/light sensor (G397) installed

 

Link to comment
Share on other sites

Ho montato la gateway con can estesa...

Proprio stamattina credendo che si abilitasse così il funzionamento ABB automatici, ho impostato invece la velocità in cui si attivano automaticamente. Provo con la procedura che mi avete segnalato.

Grazie

 

Edited by mario2000
  • Mi Piace 1
Link to comment
Share on other sites

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.