Jump to content

Problema centralina 09 su A3 8P


angelo084

Recommended Posts

salve, a tutti, ho un audi a3 sportback sline cambio automatico s7, ho combinato un guaio con il vag.com

volevo attivare la chiusura degli specchietti dal telecomando ma nn ci sono riuscito, mi sn messo a smanettare e ho cambiato qualcosa nella centralina 09 perche la 46 nn ce

è integrata con la 9, cmq nn si apre piu il cofano i telecomandi non funzionano e le luci drl non si accendono da soli ma con l' xeno, praticamente un casino,

come faccio a ripristinare tutto come prima? vi prego aiutatemi 

Edited by MIKINSIDE 84
Modificato Titolo
Link to comment
Share on other sites

  • Replies 32
  • Created
  • Last Reply

Top Posters In This Topic

La cosa migliore è sempre fare un backup prima di ogni modifica. Almeno in caso di incidenti , ritorna tutto come prima. In questo caso riesci a fare un lavoro a ritroso? Ovvero capire le cose che non vanno è una a una provare ,magari seguendo qualche guida su internet , a rimettere a posto i bit modificati.

Link to comment
Share on other sites

Ciao, slevin82 grazie per avermi risposto, purtroppo no nn ho eseguito un backup, l'ho portata dall' elettrauta ma nemmeno lui ci è riuscito, ha detto che domani riprova. Guide nn è ho trovate sto impazzendo, come posso fare ???

Link to comment
Share on other sites

Ciao vindc76 purtroppo sn un cogl..... nn l'ho salvato?? nn pensavo che il vag.com combinasse tutti sti guai.

Adesso come posso fare nn ce un modo per portate la centralina 09 alle impostazioni iniziali?

Link to comment
Share on other sites

gli specchi non si possono chiudere col telecomando, nella 8p.  Quella funzione non e' prevista di fabbrica, e i lvag non puo inventare nulla.

in rete qualche utente dice che  si puo' montare un modulo, con dei rele' aggiuntivi (ma sono tutti circuiti auto-costruiti, ci vuole esperienza, altrimenti si fa del danno). 

Se fai un ricerca in rete, qualcosa trovi di sicuro (ma pochissime persone hanno fatto quella modifica).

 

nel vag,  c'e' la cartella debug,  la trovi sul disco fisso del computer, nella cartella "ross-tech" (che viene creata quando hai installato il vag).

dentro la cartella  debug trovi dei files di testo, esempio "codinglog" e "adplog", che contengono tutte le modifiche fatte con quel vag (rispettivametne nella sezione coding e nella sezione adaptation).

ogni riga di testo descrive una modifica, e ti mostra la data, la centralina coinvolta, la situazione di coding iniziale e la situazione finale (from... to...). Quando vedrai una riga del debug, capirari subito,  il meccanismo e'  facilmente comprensibile.

spulciando a ritroso tutte le righe di modifiche, dovresti risalire al tuo coding originario (di logica, quella riga avra' la data/ora piu indietro nel tempo), e dovresti riuscire a ripristinare la tua centralina 09 (sovrascrivendo il coding originario sopra al coding "difettoso").

Link to comment
Share on other sites

Please login or register to see this quote.

@MIKINSIDE 84ha comprato da poco una 8P (per la moglie)  e sta facendo codifiche e modifiche.    forse Miki ha qualche guida, con byte e bit della 09.

se anche lui ha messo mano alla 09, da pochi giorni,  forse sa riconoscere  i vari comandi della 09  (ammesso che le 2 vetture siano della stessa serie/anno produzione).

Link to comment
Share on other sites

Ciao gian1972 sto vedendo nella cartella codinglog ma devo collegare sempre la macchina?

La mia è del 01.01.2012 1.6 tdi, nn ricordo se è ambition.... 5 porte con tettuccio bipanoramico uno solo elettrico. Se miki ha qualcosa mi salverete

Ma ammettiamo il caso che nn ci riesca si può collegare online e farla riscrivere da capo sul sito del gruppo vag?

 

Link to comment
Share on other sites

il reset generale della centrealina allo stato di fabbrica si chiama SVM (software version management"), e  lo fanno solamente in conce, usando la loro diagnosi "Odiis" (e' l'unico software  che lavora on-line ,collegato alla casa madre Audi in germania).

NOta bene: il  nostro vag non deve mai andare on-line: purtroppo sono tutti cloni, cioe' copie pirata, comprata dai cinesi cosi si  spende poco, ma quando si va online, i nostri vag clone  vengono bloccati da ross-tech, con un reflash del chip del cavo).  la procedura SVM ovviamente ha un costo, non e' gratis.

il file debug e lo spulciare manualmente, a ritroso, le modifiche effettuate, invece e' gratis...  decidi tu cosa fare.

dell'uso del vag se ne e' parlato tanti nei vari forum,  ci sono molte discussioni, che descrivono bene i vari limiti di funzionamento del vag (clone cinese= mai aggiornare, mai collegare a internet), le piccole malizie per evitare problemi (in primis: salvare sempre la situazione iniziale. Ma qualche pirla ci casca sempre, e non salva...), vengono spiegati  gli errori piu banali da evitare  col vag ecc ecc.

fai una ricerca, vai a vedere la sezione obd/vag del nostro forum.

prima di partire a manetta con le modifiche secondo me devi  "studiare" il vag!! Da quanto ho visto finora, leggendo i tuoi post, se continui col tuo "metodo di lavoro" un po' "improvvisato", temo  che andrai incontro a molte altre "grane"...

Edited by gian1972
Link to comment
Share on other sites

×
×
  • Create New...

Important Information

Privacy PolicyGuidelines ┤ We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.